<!DOCTYPE html>
<html lang="en">
<head>
    
    <style id='chartbeat-flicker-control-style' type='text/css'>
        body {
        visibility: hidden !important;
        }
    </style>
    <script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 59941;
        _sf_async_config.domain = 'cjr.org';
        _sf_async_config.useCanonical = true;
        /** CONFIGURATION END **/
        var _sf_startpt = (new Date()).getTime();
        // Set a timeout event for 1 second that will remove the body hiding
        // tag from the document if it has not already been removed. This
        // gives the Headline Tester script a total of 1 second to load and run to limit
        // the potential for flicker of headlines.
        // The one second time limit can be adjusted to client preferences.
        window.setTimeout(function() {
            var hider = document.getElementById('chartbeat-flicker-control-style');
            if (hider) {
                hider.parentNode.removeChild(hider);
            }
        }, 1000);
    </script>
    <script async src = "//static.chartbeat.com/js/chartbeat_mab.js"></script>    

	
    <meta name="robots" content="index, follow">
    <meta name="googlebot" content="index, follow" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="theme-color" content="#f9f0e1">
	<link rel="apple-touch-icon-precomposed" href="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/img/favicon-152.png">
	<meta name="msapplication-TileColor" content="#f9f0e1">
	<meta name="msapplication-TileImage" content="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/img/favicon-144.png">  
    <link rel="shortcut icon" href="https://cdn.cjr.org/wp-content/themes/cjr2017/cjr-icon-2.ico">  
    <meta name="google-site-verification" content="Fu4CypYBPmzQ9gLIFYah2sCib3rLWiqCkG5PLwZwdEY" />
    
	<title>The Doociness of America - Columbia Journalism Review</title>  
  

	<!-- Facebook share code -->
    <meta property="fb:pages"content="33800584090" />
	<meta property="og:title" content="The Doociness of America" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.cjr.org/special_report/steve-doocy-fox-and-friends.php/" />  
     	<meta property="og:image" content="https://cdn.cjr.org/wp-content/uploads/2020/10/DSC00290-scaled-e1603991033966-800x419.jpg" />
        <meta property="og:site_name" content="Columbia Journalism Review" />
    <meta property="og:description" content="<p>What Steve Doocy, the host of Trump’s favorite morning show, tells us about Fox News and the nation in 2020</p>
" /> 
    
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:creator" content="cjr">
    <meta name="twitter:description" content="<p>What Steve Doocy, the host of Trump’s favorite morning show, tells us about Fox News and the nation in 2020</p>
">
    <meta name="twitter:domain" content="Columbia Journalism Review">
     	<meta name="twitter:image" content="https://cdn.cjr.org/wp-content/uploads/2020/10/DSC00290-scaled-e1603991033966-800x419.jpg" />
        <meta name="twitter:site" content="cjr">
    <meta name="twitter:title" content="The Doociness of America">
    
    <meta itemprop="name" content="The Doociness of America">
    <meta itemprop="description" content="<p>What Steve Doocy, the host of Trump’s favorite morning show, tells us about Fox News and the nation in 2020</p>
">
     	<meta itemprop="image" content="https://cdn.cjr.org/wp-content/uploads/2020/10/DSC00290-scaled-e1603991033966-800x419.jpg" />
    
    
    <!-- CSS -->
  	<link rel="stylesheet" href="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/css/bootstrap.css">
    <link rel="stylesheet" href="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/css/cjrcorestyles.css?11619">
    <link rel="stylesheet" href="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/css/cjrnavstyles.css">
    <link rel="stylesheet" href="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/css/cjrnavstyles_add_on.css"> 
    <link rel="stylesheet" type="text/css" href="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/css/special_report.css?11619">
    <link rel="stylesheet" type="text/css" href="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/css/interstitial_full_sail_center.css" />
    <link rel="stylesheet" href="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2017/css/main-mixed3.css"/>
	<link rel="stylesheet" type="text/css" href="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/fonts/commercial-type-1502-AFHEEU-web/1502-AFHEEU-local.css"> 
   
	
    <style>
	#mc_embed_signup { background: #f24c2f;	margin: 40px 0px 40px 0px;}
	#mc_embed_signup form {	display: block;	position: relative;	padding: 10px 0px 0px 0px;}
	#mc_embed_signup .button {clear:both; background-color: #aaa; border: 0 none; border-radius:4px; color: #FFFFFF; cursor: pointer; display: inline-block; font-size:15px; font-weight: bold; height: 32px; line-height: 32px; margin: 0 5px 10px 0; padding:0; text-align: center; text-decoration: none; vertical-align: top; white-space: nowrap; width: auto;}
	.form-title-embed {	display: block;	font-family: 'Stag Web', 'American Typewriter', 'Helvetica Neue', Helvetica, sans-serif;	font-weight: 200; font-size: 32px; line-height: 32px; letter-spacing: 1px; color: #ffffff; margin: 0px 20px 0px 20px; padding: 12px 0px 2px 0px;}
	.cjr-bold {	font-weight: 600;}
	#mc_embed_signup input.email { padding: 2px 0; margin: 0px 0px 20px 10px; font-style: normal; text-indent: 10px; border: 0 none; border-radius: 4px; width: 60%;}
	#mc_embed_signup input.button { min-width:114px; padding: 1px 0px 0px 0px; margin: 0px 10px 20px 10px; background-color: #b4b2b4 !important; font-family: 'Stag Web', 'American Typewriter', 'Helvetica Neue', Helvetica, sans-serif;	font-size: 16px; font-style: normal;	font-weight: 500; letter-spacing: 1px;}
	#mc_embed_signup .button:hover { background-color: #000 !important;}
        
    @media screen
    {      
        #print-header {display: none;}    
    }
    
    @media print
    {   
        
        .cjr-mini-header img {
            width: 50% !important;
            height: auto;
            padding: 0px 0px 0px 0px;
        }
        
        #print-header
        {
            display: block !important; 
            width: 50% !important; 
            margin: 0px 0px 0px 40px !important;
        }
        
        .col-sm-8 {
            width: 100% !important;
        }
        
        h1, h1 em {
            font-family: Georgia !important;
            font-weight: 700 !important;
            font-size: 36px !important;
            line-height: 1.2 !important;
            margin: 0px 0px 0px -4px !important;
            color: #000000 !important;
            display: inline !important;
        }
        
        p:first-of-type {
            font-size: 18px !important;
        }
        
        p {
            font-family: Georgia !important;
        }
        
        article header {
            margin-bottom: 0px;
        }
        
        .dropcap-sr {
            font-family: Georgia;
            font-weight: 400;
            vertical-align: inherit;
            font-size: 18px;
            float: none;
            margin: 0px;
            line-height: 1.6;
        }
        
        p.quote, p.pullquote-2015, p.pullquote_full, p.pullquote_left {
            font-family: Georgia;
            font-size: 24px;
            font-style: italic;
            border: none;
            padding: 0px;
            margin-top: -4px !important;
            line-height: 1.5;
            color: #000;
            margin-bottom: 16px;
            background: none;
            background-size: 0px;
        }
        
    }  
        
    
    /* special series */    
        
    @media screen and (min-width: 1100px) {
        .special-series-header-image {
            margin-top: -30px;
            margin-bottom: 50px;
        }    
        
    }
    
    @media screen and (min-width: 800px) and (max-width: 1099px)  {    
        .special-series-header-image {
            margin-top: -30px;
            margin-bottom: 50px;
        }
    }
        
    @media screen and (min-width: 600px) and (max-width: 799px)  {    
        .special-series-header-image {
            margin-top: -30px;
            margin-bottom: 50px;
        }
    }
        
    @media screen and (max-width: 599px) {
        .special-series-header-image {
            margin-top: -30px;
            margin-bottom: 30px;
        }   
    }    
    
        
    @media screen and (min-width: 700px) {
        .special-series-header-mobile {display: none;}
        
    }    
        
    @media screen and (max-width: 699px) {
        .special-series-header-desktop {display: none;}  
    }

	</style>  

     
   
    <!-- xml -->  
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/index.xml" />
    
    <!-- Javascripts -->
    <!-- <script async src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script> -->
    
    <script src="https://code.jquery.com/jquery-3.2.1.min.js" integrity="sha256-hwg4gsxgFZhOsEEamdOYGBf13FyQuiTwlAQgxVSNgt4=" crossorigin="anonymous"></script>
    
         
    
	<!-- mailchimp -->
    <script type="text/javascript">
		var $mcGoal = {'settings':{'uuid':'a23440a018c7ba0619c6f01e6','dc':'us3'}};
		(function() {
			 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
			sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
		})(); 
	</script>
    
    <!-- Facebook Pixel Code -->
	<script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window,document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
       fbq('init', '1790101097907703'); 
       fbq('track', 'PageView');
    </script>
    <noscript>
     <img height="1" width="1" src="https://www.facebook.com/tr?id=1790101097907703&ev=PageView&noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->
    
    <!-- Ads -->
	    
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    
    <script>
	  var gptAdSlots = [];
      googletag.cmd.push(function() {
		  
		var mapping = googletag.sizeMapping().
   		addSize([730, 480], [728, 90]).
  		addSize([0, 0], [300, 250]).build();
        
        googletag.defineSlot('/3562084/cjr_multi_ad_slot', [[300, 250], [728, 90]], 'div-gpt-ad-1502835476121-0').
    	defineSizeMapping(mapping).
    	addService(googletag.pubads());
        
		googletag.defineSlot('/3562084/cjr_17_square', [300, 250], 'div-gpt-ad-1502833214477-0').addService(googletag.pubads());
		
		googletag.pubads().enableSingleRequest();
        googletag.pubads().setTargeting('cjr_2017_ad_slots', ['special_report']);
        googletag.enableServices();
      });
    </script>
    
        
      <script type='text/javascript'>
      googletag.cmd.push(function() {
      googletag.defineSlot('/3562084/CJR_700x500_TEST', [700, 500], 'div-gpt-ad-1374535322548-0').addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      });
      </script>
      <script type="text/javascript" src="https://cdn.cjr.org/wp-content/themes/cjr2017/interstitial_full_sail_2.js"></script> 
      
   
   
  <link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cjr.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.cjr.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://cdn.cjr.org/wp-content/plugins/simple-lightbox/client/css/app.css' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.cjr.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://cdn.cjr.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toplytics = {"json_url":"https:\/\/www.cjr.org\/toplytics.json"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.cjr.org/wp-content/plugins/toplytics/js/toplytics.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cjr.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.cjr.org/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.cjr.org/special_report/steve-doocy-fox-and-friends.php/" />
<link rel='shortlink' href='https://www.cjr.org/?p=85015' />
<link rel="alternate" type="application/json+oembed" href="https://www.cjr.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cjr.org%2Fspecial_report%2Fsteve-doocy-fox-and-friends.php%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cjr.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cjr.org%2Fspecial_report%2Fsteve-doocy-fox-and-friends.php%2F&#038;format=xml" />
  

</head>


<body>

	<aside id="bottom-sharing" class="navbar-fixed-bottom">
		<a href="http://twitter.com/share?url=https://www.cjr.org/special_report/steve-doocy-fox-and-friends.php/&amp;text=The+Doociness+of+America&amp;via=cjr" class="twitter" title="Share on Twitter" target="_blank"><span class="socicon">a</span></a>
		<a href="http://www.facebook.com/sharer/sharer.php?u=" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=', 'facebook', 'status=0,height=370,width=640'); return false"><span class="socicon">b</span></a>
		<a href="javascript:mailpage()"><span class="glyphicon glyphicon-envelope" aria-hidden="true"></span></a>
	</aside>
	   
        
    <div class="row full-row hidden-print">
      
                
    	<script type="text/javascript">
		var imageSizeHero = function() {
		  var windowWidth = $(window).width();
			  if ( windowWidth < 481 ) {
				$('#image-hero').attr('src','https://cdn.cjr.org/wp-content/uploads/2020/10/DSC00290-scaled-e1603991033966-686x371.jpg');
			  } if ( windowWidth > 480 ) {
				$('#image-hero').attr('src','https://cdn.cjr.org/wp-content/uploads/2020/10/DSC00290-scaled-e1603991033966-2500x960.jpg');
			  } 
		};
		// call it on DOM ready, and if it makes sense, when the window resizes
		$(document).ready(imageSizeHero);
		$(window).resize(imageSizeHero); 
		</script>
      
          <img class="col-xs-12 full-header-image" id="image-hero" src="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2017/images/1x1.gif" />
          
    </div>

	<div class="container-fluid">
    
		<article id="article" class="article-big-img">
        
            <section class="row article-big-img-headline">
				
                <header class="col-sm-12 sr-header">
                    
                   	                    
                                
                      	<center><h1>The Doociness of America</h1></center>
                    
					                    	<center><span class="sr-subhead"><h4 class="archive-deck"><p>What Steve Doocy, the host of Trump’s favorite morning show, tells us about Fox News and the nation in 2020</p>
</h4></span></center>
					                                            
                </header>
          
			</section>
            
            
                         
            
                               
                   
				<section class="row">
                
					<aside id="sharing" class="col-sm-2 text-center sticky hidden-print">
						<section id="story-info">
                            
                                                        
                            <h2><a href="https://www.cjr.org/author/mark-oppenheimer">By Mark Oppenheimer</a></h2>
                            
							<small>
                            
                                                        
                                            
                            October 29, 2020                
                                                        
                            </small>
						
                        </section>
                        
                        <div class="sharing-buttons">
                            
                            <section>  
                            
                                                
							  
                            <!-- add twitter check to follow author -->  
                            
                             
		
                            </section>
                            
                            <section>
                                <a href="http://twitter.com/share?url=https://www.cjr.org/special_report/steve-doocy-fox-and-friends.php/&amp;text=The+Doociness+of+America&amp;via=cjr" class="twitter" title="Share on Twitter" target="_blank"><span class="socicon">a</span>
                                <small>Share<br>on Twitter</small></a>
                            </section>
                            <section>
                                <a href="http://www.facebook.com/sharer/sharer.php?u=https://www.cjr.org/special_report/steve-doocy-fox-and-friends.php/" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://www.cjr.org/special_report/steve-doocy-fox-and-friends.php/', 'facebook', 'status=0,height=370,width=640'); return false"><span class="socicon">b</span>
                                <small>Share<br>on Facebook</small></a>
                            </section>
                            <section>
                                <a href="javascript:mailpage()"><span class="glyphicon glyphicon-envelope"></span>
                                <small>Email<br>this story</small></a>
                            </section>
                        
                        </div>
                        
					</aside>
                    
                    
					<div class="col-sm-10 col-md-6 body-text-all" id="article-content">
                    	
                                            	<span class="caption-top hidden-print">Courtesy of Fox</span>
						                    	
                                                
                                       	<p><span style="font-weight: 400;"><span class="dropcap-sr">F</span>ox News is authoritarian state media. Fox News is the only truthful outlet. Fox News is Tucker Carlson. Fox News is Chris Wallace. Fox News is thriving. Fox News is dying. Fox News is the real America. Fox News sells miracle cures and identity-theft protection to a small number of unhappy old people. </span></p>
<p><span style="font-weight: 400;">Understanding America’s most popular cable news channel has come to feel even more urgent in the run-up to the presidential election. If Trump refuses to accept unfavorable returns on November 3 and in the days thereafter, he will count on Fox to play along—potentially sowing weeks, or even months, of resistance and protests. And although the channel’s news programming has some independence, however strained, from the opinion division, which oversees Carlson, Sean Hannity, and others, it was the news desk that seemed defiant on election night in 2012, when Megyn Kelly left her anchor’s chair to berate her own analysts for calling Ohio for Barack Obama. </span></p>
<p><span style="font-weight: 400;">Americans tend to watch Fox News either religiously or never at all. For the latter camp—like me, until recently—understanding the channel is one way to comprehend an America that has come to seem distant to those of us who could never have imagined a Trump presidency. And to that end, it&#8217;s worth considering Steve Doocy.</span></p>
<p><span style="font-weight: 400;">Unless you are a regular Fox viewer, you may only remember Doocy from </span><i><span style="font-weight: 400;">The Daily Show</span></i><span style="font-weight: 400;">’s Moment of Zen—a brief excerpt of television that the producers find somewhere else in TV land, played alongside the closing credits. It&#8217;s a few seconds of self-evident absurdity, a bit of TV that is funny even, or especially, shorn of context. Calculating, nefarious, ideological evil makes for bad Moment of Zen material: Hannity and Mitch McConnell do not work well. But Doocy, who since 1998 has been a host on the </span><i><span style="font-weight: 400;">Fox &amp; Friends </span></i><span style="font-weight: 400;">morning show, was a regular. </span></p>
<p><span style="font-weight: 400;">The Moment of Zen from January 12, 2010, is a fourteen-second clip of Doocy talking to his cohosts about the influence of late-night comedy. “When William Jefferson Clinton was running for president,” Doocy says, sitting on the sofa next to then-cohosts Gretchen Carlson and Brian Kilmeade, “a lot of people say that what really got a lot of juice for him was the fact that he went on </span><i><span style="font-weight: 400;">The Arsenio Hall Show</span></i><span style="font-weight: 400;">…” The clip then cuts to Doocy barking Hall’s signature “Woof! Woof!” Doocy doing an Arsenio imitation—that’s the punch line.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">Ten years later, it’s not as easy to laugh at Doocy. He is watched daily by the president of the United States, whose rise Doocy goosed with regular invitations to </span><i><span style="font-weight: 400;">Fox &amp; Friends</span></i><span style="font-weight: 400;"> back when the idea of Trump as president was a punch line. </span><i><span style="font-weight: 400;">Fox &amp; Friends</span></i><span style="font-weight: 400;"> helped make President Trump—and now helps make President Trump’s agenda. According to a Media Matters </span><a href="https://www.mediamatters.org/donald-trump/study-two-years-trumps-live-tweeting-obsession-numbers"><span style="font-weight: 400;">study</span></a><span style="font-weight: 400;">, between September 1, 2018, and August 31, 2020, Trump sent 1,206 live-tweets about television shows, nearly all of them Fox programs, and 355 of them in response to something he was watching on </span><i><span style="font-weight: 400;">Fox &amp; Friends.</span></i><span style="font-weight: 400;"> </span></p>
<div id="mc_embed_signup" class="hidden-print"><center><span class="form-title-embed">Sign up for <span class="cjr-bold">CJR</span>'s <nobr>daily email</nobr></span><form action="//cjr.us3.list-manage.com/subscribe/post?u=a23440a018c7ba0619c6f01e6&amp;id=9c93f57676" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Email address" required=""><input type="submit" value="SUBSCRIBE" name="subscribe" id="mc-embedded-subscribe" class="button"><div style="position: absolute; left: -5000px;"><input type="text" name="b_a23440a018c7ba0619c6f01e6_c6de9a59ea" value=""></div></form></center></div><p><span style="font-weight: 400;">And many of those segments represent a brand of casual fear and divisiveness that pervades Fox News and has washed over much of America in the past four years. For </span><i><span style="font-weight: 400;">Fox &amp; Friends</span></i><span style="font-weight: 400;"> viewers, there is an immigrant invasion, populated by criminals, murderers, </span><i><span style="font-weight: 400;">the other</span></i><span style="font-weight: 400;">. After the Trump administration began separating families at the border, Kilmeade emphasized that these are “not our kids.” Reps. Alexandria Ocasio-Cortez, Ilhan Omar, Ayanna Pressley, and Rashida Tlaib are communist and anti-American, as is, according to some guests, wearing masks to prevent the spread of <span style="font-variant: small-caps;">covid-19</span> . On </span><i><span style="font-weight: 400;">Fox &amp; Friends,</span></i><span style="font-weight: 400;"> a lighthearted segment can feature a QAnon supporter wearing a brick-wall outfit to a Trump rally. </span></p>
<p><span style="font-weight: 400;">To many, Doocy is a faux simpleton at the head of the vast right-wing machinery, somebody who toggles between reciting the president’s talking points and writing them, in an endless, mindless morning-TV loop. But this past summer, as I spent many <span style="font-variant: small-caps;">covid</span> -quarantine mornings with Doocy and his cohosts on their famous “</span><a href="https://variety.com/2020/tv/news/fox-friends-interview-morning-news-steve-doocy-ainsley-earhardt-brian-kilmeade-1203486479/"><span style="font-weight: 400;">curvy couch</span></a><span style="font-weight: 400;">,” I realized he is no puppet master. Nor is he a simpleton. He is something else.</span></p>
<p><span style="font-weight: 400;">Doocy lacks the rage of his cohost Kilmeade, who has all of Hannity’s spittle but even less engagement with ideas, and he shows none of the deer-in-headlights vacancy of Ainsley Earhardt. He is, rather, precisely somebody for whom Bill Clinton is a footnote to Arsenio Hall. In a Doocy world, pop-culture levity rises above the news, </span><i><span style="font-weight: 400;">is</span></i><span style="font-weight: 400;"> above the news. </span></p>
<p><span style="font-weight: 400;">Doociness gets to an important and little-understood part of Fox News: like Doocy, most Americans are not zealots like Hannity or Tucker Carlson, or perpetually enraged like Kilmeade. According to two political scientists who study political engagement, 80 to 85 percent of Americans “</span><a href="https://www.nytimes.com/2020/10/20/opinion/polarization-politics-americans.html"><span style="font-weight: 400;">follow politics casually or not at all</span></a><span style="font-weight: 400;">.” And yet millions of them voted for an insult comedian whose political philosophy, to the extent he has one, is “Lock her up!” There is a little bit of Doocy in all of them.</span></p>
<p><span style="font-weight: 400;"> </span></p>
<div id="attachment_85017" style="width: 2010px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-85017" class="wp-image-85017 size-full" src="https://cdn.cjr.org/wp-content/uploads/2020/10/Future-Farmers.jpg" alt="" width="2000" height="1500" srcset="https://cdn.cjr.org/wp-content/uploads/2020/10/Future-Farmers.jpg 2000w, https://cdn.cjr.org/wp-content/uploads/2020/10/Future-Farmers-800x600.jpg 800w, https://cdn.cjr.org/wp-content/uploads/2020/10/Future-Farmers-1365x1024.jpg 1365w, https://cdn.cjr.org/wp-content/uploads/2020/10/Future-Farmers-1536x1152.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /><p id="caption-attachment-85017" class="wp-caption-text">Courtesy of Steve Doocy</p></div>
<p>&nbsp;</p>
<p><span style="font-weight: 400;"><span class="dropcap-sr">S</span>tephen James Doocy—Stephen to his parents but Steve to his four younger sisters and his subordinates in the Future Farmers of America, which he served as chapter president at Clay Center High School in 1974—was born in 1956 in Algona, Iowa. </span></p>
<p><span style="font-weight: 400;">His father, Jim, worked at Welp, a huge chicken hatchery, in the town of Bancroft. Welp was the company in a company town, and numerous Doocys had drawn Welp paychecks over the years. When Steve was young, his dad took a new job, selling advertisements for a plat book, an atlas showing who owns what in a rural area. He was given Kansas as his territory, and the Doocys moved to a town there called Russell, where Jim Doocy would sometimes bump into a young congressman, Bob Dole, running errands. “They would talk about things people talked about in the sixties,” Doocy said, in one of four lengthy phone calls I had with him as summer turned to fall this year. “ ‘Hey, Jim, how about that Bay of Pigs?’ </span><span style="font-weight: 400;">”</span></p>
<p><span style="font-weight: 400;">Jim soon took a new job, and the family bounced around, doing time in Abilene and Salina. In sixth grade, Doocy attended a one-room schoolhouse in Industry, where the last post office closed in 1906. There were eleven students, four of them Doocys. </span></p>
<p><span style="font-weight: 400;">As a teenager, Doocy liked Kurt Vonnegut</span><span style="font-weight: 400;">, </span><span style="font-weight: 400;">whose countercultural celebrity was peaking at the precise moment Doocy was feathering his hair for his first junior high dance</span><span style="font-weight: 400;">. </span><span style="font-weight: 400;">He had played with the idea of becoming a doctor, but now, as an aspiring wordsmith, he developed a strong vocational crush on the two young reporters, Bob Woodward and Carl Bernstein, breaking story after story about Richard Nixon’s malfeasance</span><span style="font-weight: 400;">. </span><span style="font-weight: 400;">“As the nation was caught up in Watergate, it’s like, ‘How come it’s only these two guys who are figuring out the whole story? That’s so cool!’ ” Nixon resigned in August 1974, the month before Doocy began his senior year of high school.</span></p>
<p><span style="font-weight: 400;">Doocy worked on his school newspaper, and the next year he was off to the University of Kansas to study journalism</span><span style="font-weight: 400;">.</span><span style="font-weight: 400;"> On the first day of school, he and his roommate, a fellow Future Farmer of America, were walking around campus when they heard loud music “coming out of a little scroungy-looking building. And the door was open, and we walked in. And we walked directly into the control room of a radio station. It was a hot day, and the door was open because the AC didn’t work.</span><span style="font-weight: 400;">”</span></p>
<p><span style="font-weight: 400;">Doocy had never given a thought to college radio, but he liked the idea. As a teenager, one of his other great heroes, besides Woodward and Bernstein, was Paul Harvey, a radio host and erstwhile McCarthyite beloved by millions, although not by the liberals he </span><a href="https://www.nytimes.com/1976/06/06/archives/paul-harvey-short-on-objectivity-big-with-listeners-paul-harvey.html"><span style="font-weight: 400;">red-baited</span></a><span style="font-weight: 400;"> (according to a </span><i><span style="font-weight: 400;">New York Times</span></i> <a href="https://www.nytimes.com/2009/03/02/business/media/02harvey.html"><span style="font-weight: 400;">obituary</span></a><span style="font-weight: 400;"> in 2009, Harvey also “railed against welfare cheats and defended the death penalty. He worried about the national debt, big government, bureaucrats who lacked common sense, permissive parents, leftist radicals and America succumbing to moral decay. He championed rugged individualism, love of God and country, and the fundamental decency of ordinary people”). Doocy had no opinion of Harvey’s politics; he just loved a good storyteller.</span></p>
<p><span style="font-weight: 400;">Musically speaking, Doocy’s tastes had always run to the lite end of contemporary—</span><span style="font-weight: 400;">Jim Croce, James Taylor, Elton John—but now, as a DJ, he pushed the boat out from shore a bit. “You would just say, ‘Those were the Moody Blues, and next up, here’s Boz Scaggs!’</span><span style="font-weight: 400;"> ” </span><span style="font-weight: 400;">On October 15 of his freshman year, Doocy was behind the turntable when word came that KJHK had gotten FCC permission to broadcast beyond the campus, to a radius of almost ten miles. As the new signal went live, Doocy chose the first song, Jimi Hendrix’s version of “The Star-Spangled Banner.”</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">In small-town Kansas, KJHK was </span><i><span style="font-weight: 400;">the place</span></i><span style="font-weight: 400;">: DJs scored interviews with Blondie, Tom Petty, Patti Smith. And Doocy did stints as program director and station manager.</span><span style="font-weight: 400;"> He </span><i><span style="font-weight: 400;">became</span></i><span style="font-weight: 400;"> KJHK. He was the perfect man for his time and place: </span><span style="font-weight: 400;">pumped for an interview with the Ramones, but uninterested in drugs or revolution. </span><span style="font-weight: 400;">(</span><span style="font-weight: 400;">He never smoked pot, although he did enjoy 3.2 beer, which was for sale in grocery stores at a time when much of Kansas was still dry</span><span style="font-weight: 400;">.)</span></p>
<div id="attachment_85019" style="width: 699px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-85019" class="wp-image-85019 size-full" src="https://cdn.cjr.org/wp-content/uploads/2020/10/IMG_20200902_0006.jpeg" alt="" width="689" height="1280" srcset="https://cdn.cjr.org/wp-content/uploads/2020/10/IMG_20200902_0006.jpeg 689w, https://cdn.cjr.org/wp-content/uploads/2020/10/IMG_20200902_0006-323x600.jpeg 323w, https://cdn.cjr.org/wp-content/uploads/2020/10/IMG_20200902_0006-551x1024.jpeg 551w" sizes="(max-width: 689px) 100vw, 689px" /><p id="caption-attachment-85019" class="wp-caption-text">Courtesy of Steve Doocy</p></div>
<p><span style="font-weight: 400;">He still revered Woodward and Bernstein, but man, radio was </span><i><span style="font-weight: 400;">fun</span></i><span style="font-weight: 400;">. </span><span style="font-weight: 400;">And television, too, which he would soon discover suited him just as well. Doocy had </span><i><span style="font-weight: 400;">it</span></i><span style="font-weight: 400;">: the right mix of ego and affability to enter other people’s living rooms and put them at ease. </span><span style="font-weight: 400;">His junior year, he took a part-time job at the NBC affiliate in Topeka, doing news and weekend weather. That summer, 1978, he lived in a house near campus with a radio-station pal named Gary Lieberman</span><span style="font-weight: 400;">.</span><span style="font-weight: 400;"> Lieberman is now a freelance video editor in Atlanta, and a liberal. I asked him if he was surprised to see Doocy working for right-wing Fox. </span></p>
<p><span style="font-weight: 400;">After thinking it over for a few seconds, Lieberman said, “I’ll go on the record as saying yes. Yes, it has been weird.” Had Doocy always been the conservative in their group? “No, not at all,” he said. “I will say just the opposite.” He told me that Doocy was the friend who helped him be okay with gay people—they had a mutual friend who was out of the closet—before that was the thing to do. (Doocy had no idea whom Lieberman was referring to, but he seemed charmed by the story.) </span></p>
<p><span style="font-weight: 400;">Mainly, Lieberman remembered Doocy as a worker. He said Doocy carried a pad of unlined yellow paper wherever he went. “One day, I walked into his room at our house, and I looked down, and there on the paper was scribbled some joke I had said, or some clever thing I had said, and I realized there were pieces of paper all over the room like this. He collected things he found funny on these yellow sheets of paper, to be a resource for material down the road.”</span></p>
<p><span style="font-weight: 400;"> </span></p>
<div id="attachment_85018" style="width: 970px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-85018" class="size-full wp-image-85018" src="https://cdn.cjr.org/wp-content/uploads/2020/10/IMG_20200902_0001.jpeg" alt="" width="960" height="1148" srcset="https://cdn.cjr.org/wp-content/uploads/2020/10/IMG_20200902_0001.jpeg 960w, https://cdn.cjr.org/wp-content/uploads/2020/10/IMG_20200902_0001-502x600.jpeg 502w, https://cdn.cjr.org/wp-content/uploads/2020/10/IMG_20200902_0001-856x1024.jpeg 856w" sizes="(max-width: 960px) 100vw, 960px" /><p id="caption-attachment-85018" class="wp-caption-text">Courtesy of Steve Doocy</p></div>
<p>&nbsp;</p>
<p><span style="font-weight: 400;"><span class="dropcap-sr">I</span>f one had to describe the politics of Steve Doocy on the eve of his college graduation, in 1979—the late Carter years, inflation high, six months before hostages were taken in Iran—one might say he was a good-government solutionist liberal. He was against corruption, was untroubled by the loosening cultural mores of the Me Decade, and shared the broad American optimism that government could be a force for good.</span></p>
<p><span style="font-weight: 400;">“Everybody in the Doocy family was a Democrat,” Doocy said. When he was still at home, his mother had begun to develop heart troubles. “And while my dad had jobs, we never had health insurance. I don’t know that I knew anybody with medical coverage.</span><span style="font-weight: 400;">” </span><span style="font-weight: 400;">His high school girlfriend, whose parents were leaders of the Democratic Party in Clay County, got him involved in the congressional campaign of Bill Roy, a pro-choice congressman running for Senate in 1974 against Dole, now a powerful incumbent Republican. Roy, a doctor, was </span><a href="https://dolearchivecollections.ku.edu/collections/oral_history/pdf/roy_bill_2007-04-18.pdf"><span style="font-weight: 400;">pushing for universal coverage.</span></a><span style="font-weight: 400;"> “And look, I wanted to protect my mom,” Doocy said. “I was like, ‘Look, that’s the best thing anybody has ever come up with. I have to pull out all the stops.’ So I knocked on doors for Bill Roy. Ultimately, he lost. And that was heartbreaking.</span><span style="font-weight: 400;">”</span></p>
<p><span style="font-weight: 400;">In 1984, he left Kansas for a plum job with WRC, the NBC affiliate in Washington, DC. He specialized in goofball segments, branded “Steve Doocy’s World,” that ran at the end of the news half hour. In a late-eighties segment that </span><a href="https://www.youtube.com/watch?v=tOpKmC3sv_M"><span style="font-weight: 400;">survives</span></a><span style="font-weight: 400;"> on YouTube, Doocy interviews Bob Golub, a New Yorker who believes that his potatoes, regular spuds on which he writes his name in black marker, bring people luck. As Golub ambles around DC, trying to bestow potatoes on people, he is followed by Doocy, who asks viewers, “Why is he so a-</span><i><span style="font-weight: 400;">peeling</span></i><span style="font-weight: 400;">?”</span><span style="font-weight: 400;">  </span></p>
<p><span style="font-weight: 400;">Doocy got offered a daily syndicated show, </span><i><span style="font-weight: 400;">House Party, </span></i><span style="font-weight: 400;">based on the long-running Art Linkletter show of the same name</span><span style="font-weight: 400;">. </span><span style="font-weight: 400;">The show, which taped in NBC’s Studio 8H at Rockefeller Center, home of </span><i><span style="font-weight: 400;">Saturday Night Live</span></i><span style="font-weight: 400;">, lasted just one season</span><span style="font-weight: 400;">.</span><span style="font-weight: 400;"> After that, Doocy bounced back to Washington, but not for long.</span> <span style="font-weight: 400;">He had caught the attention of television producer and political consultant Roger Ailes—the messaging genius who had worked with Nixon, Reagan, and the first President Bush—whom NBC had hired to start a new twenty-four-hour news channel called America’s Talking.</span></p>
<p><span style="font-weight: 400;">The main premise of America’s Talking, which went on air July 4, 1994, and lasted two years, seemed to be, “We can do twenty-four-hour talk that’s way less serious, and way more fun, than what they’re doing on CNN”</span><span style="font-weight: 400;">—the big cable news network of the time.</span><span style="font-weight: 400;"> It launched the television career of Chris Matthews, who had a nighttime politics show</span><span style="font-weight: 400;">. </span><span style="font-weight: 400;">The middle of the day featured shows like </span><i><span style="font-weight: 400;">Am I Nuts?</span></i><span style="font-weight: 400;">, with Long Island psychologist Dr. Bernie Katz and behavioral therapist Cynthia Richmond solving people’s problems</span><span style="font-weight: 400;">, and </span><i><span style="font-weight: 400;">Bugged!</span></i><span style="font-weight: 400;">, a show about stuff that bugged people</span><span style="font-weight: 400;">. And </span><span style="font-weight: 400;">in the morning, from seven to nine, </span><i><span style="font-weight: 400;">America’s Talking</span></i><span style="font-weight: 400;">, with Doocy and his cohost Kai Kim.</span> <span style="font-weight: 400;">The hosts chatted and cooked and bantered with Tony Morelli, “the Prodigy Guy.” Morelli worked for early internet service Prodigy, which had a partnership with the network; viewers were invited to post their feedback on Prodigy for Morelli to share,</span><span style="font-weight: 400;"> in an early version of the Twitter real-time feedback loop. </span><span style="font-weight: 400;">Morelli did his</span><a href="https://www.youtube.com/watch?v=yWvLq0o-XGM&amp;"> <span style="font-weight: 400;">bits</span></a> <span style="font-weight: 400;">while sitting in a classic American convertible, “the Prodigy Vehicle,” in front of a screen, with highway scenery going by—to show that he was on “the information superhighway.</span><span style="font-weight: 400;">”</span></p>
<p><span style="font-weight: 400;">America’s Talking was shut down in 1996, after NBC decided to partner with Microsoft to form MSNBC. Doocy’s colleagues from that period emphasize that they had no idea if he was a conservative. What they remembered was that he and his wife, Kathy, were generous hosts who would have everyone out to their place in Wyckoff, New Jersey. Bill McCuddy got hired at the network by winning a nationwide search for a new host, a publicity stunt Ailes had cooked up. Doocy was there when McCuddy was introduced. “We were taking this group picture,” McCuddy remembered, “and he leaned down to me and said, ‘Never work with puppets.’ ”</span></p>
<p><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;"><span class="dropcap-sr">A</span>fter America’s Talking was shuttered, Ailes jumped from NBC to News Corp, where Rupert Murdoch hired him to start the right-leaning network that would be Fox News Channel. Ailes took a bunch of his America’s Talking talent with him, including Katz, Mike Jerrick, McCuddy, and Doocy. At first Doocy was doing the weather—a reprise of his first role in Topeka local news—but almost immediately he was made one of three cohosts of </span><i><span style="font-weight: 400;">Fox &amp; Friends</span></i><span style="font-weight: 400;">, the job he has had ever since.</span></p>
<p><span style="font-weight: 400;">When it launched, in 1998, </span><i><span style="font-weight: 400;">Fox &amp; Friends</span></i><span style="font-weight: 400;"> hewed pretty close to the immensely lucrative morning-show model, pioneered by </span><i><span style="font-weight: 400;">Today</span></i><span style="font-weight: 400;"> on NBC and </span><i><span style="font-weight: 400;">Good Morning America</span></i><span style="font-weight: 400;"> on ABC: regular news breaks punctuating long stretches of “lifestyle” segments, about animals or cooking or celebrities. But not for long. </span><span style="font-weight: 400;">“It really all changed with 9/11,” Doocy said. </span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">The show didn’t drop the lighter fare entirely, but at a moment when the country went all in for patriotism—when the Dixie Chicks (now just The Chicks) could mortally wound their own career by criticizing the president from the concert stage—Fox stood out for its jingoistic fervor. Fighting terror, supporting the troops, and attacking dissenters became the Fox brand. It was great for ratings.</span></p>
<p><span style="font-weight: 400;">Even the lighter fare became more political, a change most evident in the role of Donald Trump. When </span><i><span style="font-weight: 400;">Fox &amp; Friends </span></i><span style="font-weight: 400;">began featuring the future president, he was very much a lifestyle guest—socialite, real estate developer, reality TV host, </span><i><span style="font-weight: 400;">People</span></i><span style="font-weight: 400;"> magazine cover boy, one-man brand. Then, in 2011, he began using his Fox appearances to promote his obsessive “birther” crusade, trumpeting the baseless theory that Barack Obama was not born in the United States (a theory in which Fox hosts like Hannity also dabbled). On March 28, 2011, as Trump was on the phone with </span><i><span style="font-weight: 400;">Fox &amp; Friends</span></i><span style="font-weight: 400;"> talking about Libya, the network ran a graphic asking, “</span><a href="https://www.mediamatters.org/fox-friends/fox-asks-what-would-president-trump-do"><span style="font-weight: 400;">What would President Trump do?</span></a><span style="font-weight: 400;">”</span></p>
<p><span style="font-weight: 400;">Doocy has never seemed as intense about politics as his cohost Kilmeade, who appears as though he needs to fan himself whenever Trump joins the show by phone. Nevertheless, Doocy has been the genial ringmaster for almost twenty years of on-air immigrant-baiting, gun-rights salivating, white-nationalist coddling, and Obama-hatred. He has been the chief attendant to Trump; when he has given pushback, asked tough questions, it’s only to the point that Trump enjoys, so the big man can mix it up.</span></p>
<p><span style="font-weight: 400;">At one point, frustrated, I let Doocy have it. I said that my liberal friends and I look at the president and think of his “pussy grabbing,” his lies, his refusal to release his tax returns, his attacks on China and immigrants—all of it—and wonder how a decent person could vote for the man. Even if one agrees with his conservative policies, it would have to be a tough vote to cast. No? “It seems not to touch you,” I said.</span></p>
<p><span style="font-weight: 400;">Doocy conceded the point, sort of. “That is an excellent question you pose, and I honestly hadn’t really thought about it like that…”</span></p>
<p><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;"><span class="dropcap-sr">D</span>oocy says he voted for Trump in 2016. He once voted for Jimmy Carter, and he used to be an independent, but he is now a registered Republican—so he can vote in primaries, he told me. “I voted for Ross Perot either one or two times, because it’s like, whatever was going on was not working. I didn’t like either party. I think most of my adult life I have been more in the middle, and then, when given the choice between the two, it’s </span><i><span style="font-weight: 400;">What policies I am most concerned about right now?</span></i><span style="font-weight: 400;"> To be honest, since 9/11, for me, the big stuff is security—national security, personal security.”</span></p>
<p><span style="font-weight: 400;">What about the other stuff?</span></p>
<p><span style="font-weight: 400;">Doocy on gay marriage: “Absolutely. I have a couple family members who are gay, and I would love for them to get married.”</span></p>
<p><span style="font-weight: 400;">Doocy on Joe Biden: “I have always found him to be a nice guy. Would he be a great president? If that’s what America says, that’s what America says. I can’t think of any time I have said to myself, ‘Man, we’re stuck with a terrible president.’ I have liked all of our presidents. They are out to make America the best it can be.”</span></p>
<p><span style="font-weight: 400;">Doocy on Barack Obama: “I liked a lot of Obama. Before he ran for president, then-Senator Obama had one of his books come out, and he stopped by </span><i><span style="font-weight: 400;">Fox &amp; Friends</span></i><span style="font-weight: 400;">.… I was in the greenroom with him for, like, fifteen or twenty minutes. We had a very nice conversation.”  </span></p>
<p><span style="font-weight: 400;">Doocy on assault rifles: “I will tell you what a police chief said to me when we went to a gun range. He said—and I am on his side on this—‘There’s no reason the average person should have that gun. Because if they have that gun, and I have that gun, I have no advantage.’… I think the cops need bigger guns than the bad guys.”</span></p>
<p><span style="font-weight: 400;">Doocy on immigration: “</span><span style="font-weight: 400;">I think it would be better if people signed the guest book on the way in.… We need to find something different.… Let me think about that.”</span></p>
<p><span style="font-weight: 400;">Doocy on climate change: “I am of the opinion that the globe is getting warmer, and it’s hard for me to believe that man does not have some sort of impact on that.”</span></p>
<p><span style="font-weight: 400;">Doocy on abortion: “I think abortion should be so rare—it can’t be outlawed, because there are circumstances where women need abortions. But I feel it’s a life, and that makes it very complicated.”</span></p>
<p><span style="font-weight: 400;">Doocy on the death penalty: “I’m not a big death penalty guy. I’d rather see somebody, if they did something pretty terrible, stay in prison their whole lives. But if you kill a cop? Does it rise to that level? The president says yes.… I don’t know if I’ve made that distinction yet.”</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;"><span class="dropcap-sr">D</span>oocy has written four books: </span><i><span style="font-weight: 400;">Tales from the Dad Side: Misadventures in Fatherhood</span></i><span style="font-weight: 400;">;</span><a href="https://www.amazon.com/Mr-Mrs-Happy-Handbook-corrections-ebook/dp/B000QBYF18/ref=sr_1_2?dchild=1&amp;keywords=steve+doocy&amp;qid=1600795791&amp;s=digital-text&amp;sr=1-2"> <i><span style="font-weight: 400;">The Mr. &amp; Mrs. Happy Handbook: Everything I Know About Love and Marriage (with corrections by Mrs. Doocy)</span></i></a><i><span style="font-weight: 400;">; </span></i><span style="font-weight: 400;">and two cookbooks with his wife, Kathy, the second of which, </span><i><span style="font-weight: 400;">The Happy in a Hurry Cookbook: 100-Plus Fast and Easy New Recipes That Taste Like Home</span></i><span style="font-weight: 400;">, was published last month and debuted at number one on Amazon’s best-seller list.</span></p>
<p><span style="font-weight: 400;">As he has aged, Doocy has moved back toward his Catholic faith. He attends Mass regularly, and he often talks about religion during his daily walks with Tony de Nicola, his close friend and a devout Catholic who has given millions to the University of Notre Dame. The shift began with the death of his mother, JoAnne, on Christmas Day, 1997. For over a year, he had trouble sleeping. Until, one night, Doocy dreamt that his phone was ringing, and when he answered, his mother was on the line. She was fine, she said, and she was able to watch </span><i><span style="font-weight: 400;">Fox &amp; Friends</span></i><span style="font-weight: 400;"> in heaven. Then he woke up—sad that it was a dream, but cheered nonetheless. Then, a few months later, before falling asleep, he looked through the skylight at the moon and asked God for a sign. “Let me know,” he implored his creator, “there is a second act.” He addressed his mother: “Mom, if you’re up there, somewhere—show me.”</span><span style="font-weight: 400;"> </span></p>
<p>When his alarm went off, at 3:27am, Z-100 FM, New York City’s Top 40 powerhouse, began to play a particular tune. “I was about to turn off the clock radio when Janet Jackson started her hit song, ‘Together Again,’ about how one day she’d be reunited in heaven with a lost loved one,” he writes in his new cookbook. “I listened to the whole song with goosebumps the size of saucers. That was some impressive signage, I thought, and I felt a wave of something good wash over me.”</p>
<p><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;"><span class="dropcap-sr">T</span>oday, Steve Doocy is sixty-four, </span><span style="font-weight: 400;">he’s made his money, and he doesn’t have to keep hitting the alarm clock at 3:27 in the morning. But he was born to be on the air, and he is. That’s a privilege, and Doocy is a grateful man. But I wonder if, like the rest of us on the downslope of life, he ponders whether he picked the right mountain.</span></p>
<p><span style="font-weight: 400;">One former America’s Talking producer compared Doocy to another radio personality who landed in right-wing media. “I feel like Steve Doocy is like Glenn Beck, a journeyman DJ who will do what you need,” the producer said. “ ‘You want me to do country? I’ll do country! You want me to do AOR?’ ”—album-oriented rock—“ ‘I’ll do AOR.’ Then he stumbled into right-wing [TV] and was kind of good at it. He was the ambling guy who would bop around the office being goofy. To see him transformed into this guy has been weird.”</span></p>
<p><span style="font-weight: 400;">When we spoke in September, Doocy said he was still an undecided voter. “I’ve got to see,” he said. Doocy told me he wished people could just talk to one another again, and really listen. He said he could imagine voting for Republicans and Democrats in the future. I asked which Democrats out there might win his vote. “I will tell you this,” he said. “I went to a Pete Buttigieg rally in New Hampshire, and I liked his message a lot. And Kevin Costner was there, and I did a little interview with him, and it’s like, I think he’s interesting.” (I think he meant Buttigieg, not Costner.)</span></p>
<p><span style="font-weight: 400;">Then, in October, a month after I first asked Doocy whom he was voting for, I checked in with him again. By this time, there had been one debate and the dueling town halls on the night of the canceled second debate. America was, at that moment, perhaps the most polarized it has been outside of wartime. Doocy was not too concerned. </span></p>
<p><span style="font-weight: 400;">“I am going to tell you a story,” Doocy said. “Election night, 2016, what time did you go to bed?” About midnight, I told him. “I went to bed at 9:15,” he said. “Because what are you going to do? I knew who I had voted for.” The next morning, he learned of Trump’s victory from a note left by one of his children. “I was like, </span><i><span style="font-weight: 400;">Wha?</span></i><span style="font-weight: 400;"> But I was not so invested in any of the candidates that I had to see what happened. I got a good night’s sleep.”</span></p>
<p><a href="https://www.cjr.org/local_news/election-service-journalism-local-news.php"><strong>ICYMI: At Voters&#8217; Service</strong></a></p>
				    
                   
                   
                   		                      	<p>                        
                        <center><div id="post-survey-box" class="hidden-print">
                        <em>Has America ever needed a media watchdog more than now? Help us by <a href="https://members.cjr.org/membership/?a=txt-has&utm_source=cjr-org&utm_medium=cjr-txt-ad&utm_campaign=m-form" onclick="ga('send', 'event', 'MemberSignUp', 'ArticleBoxLink', '');" target="_blank">joining CJR today</a>.</em>
                        </div></center>
                        </p>                        
                        
                  		<small class="bio-overline"><strong>Mark Oppenheimer is the author of <i>Squirrel Hill: The Tree of Life Synagogue Shooting and the Soul of a Neighborhood</i>, to be published next year.
He hosts the podcast Unorthodox for <i>Tablet</i> magazine.</strong></small>
					
                                  
					</div>
                    
 

                    
                    <div class="nocontent">
                    
					<aside id="sidebar" class="nocontent col-sm-offset-2 col-md-4 col-md-offset-0 trending-stories hidden-print">
             
                    	<div class="sidebar-ad">    
                        
                          	<!-- /3562084/cjr_17_square -->
                            <div id='div-gpt-ad-1502833214477-0' style='height:250px; width:300px;'>
                            <script>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1502833214477-0'); });
                            </script>
                            </div>
                         
                     	</div>

						<!-- end ad square -->

                        
                        						  
							</aside>                
                        </div>
                        
					</aside>
				</section>
		</article>
	</div>

	<div class="nocontent">
    	<p>&nbsp;</p>
        <p>&nbsp;</p>
        <p>&nbsp;</p>
        <p>&nbsp;</p>
    </div>  

    
    </div>



	<footer class="nocontent hidden-print">
		<section id="newsletter">
			<div class="nocontent container-fluid">
				<div class="row">
					<h3 class="invert text-center">Weekly highlights</h3>
					<h5 class="invert text-center">Subscribe to the best of CJR, compiled by the editors every Thursday.</h5>
				</div>
				<form class="col-sm-4 col-sm-offset-4" id="email-new" action="//cjr.us3.list-manage.com/subscribe/post?u=a23440a018c7ba0619c6f01e6&amp;id=c6de9a59ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" novalidate>
                
				  <div class="form-group">                    
                    <input type="email" class="form-control" name="EMAIL" id="mce-EMAIL" placeholder="Enter email" />
				  </div>
				  <a type="submit" class="btn invert form-btn center-block" onclick="document.getElementById('email-new').submit(); return false;">Sign up</a>                               
				</form>
			</div>
		</section>
		<section id="footer-items">
			<div class="nocontent container-fluid">
				<div class="row">
					<div class="col-sm-3">
						<a href="/about_us/mission_statement.php"><small><strong>About us</strong></small></a>
						<ul class="list-unstyled">
							<a href="/about_us/contact.php"><li>Contact us</li></a>
							<a href="/about_us/mission_statement.php"><li>About Columbia Journalism Review</li></a>
							<a href="/about_us/masthead.php"><li>Masthead</li></a>
							<a href="/about_us/privacy_policy.php"><li>Privacy policy</li></a>
						</ul>
					</div>
					<div class="col-sm-3">
						<small><strong>Subscribe &amp; donate</strong></small>
						<ul class="list-unstyled">
							<a href="https://members.cjr.org/member/?a=nav-foot-mem&utm_source=cjr-org&utm_medium=cjr-nav&utm_campaign=m-land" onclick="ga('send', 'event', 'MemberSignUp', 'FooterLink', '');"><li>Subscribe to Columbia Journalism Review</li></a>
							<a href="/about_us/donate.php"><li>Donate to support CJR&rsquo;s mission</li></a>
						</ul>
					</div>
					<div class="col-sm-3">
						<a href="/about_us/advertise.php"><small><strong>Advertise</strong></small></a>
						<ul class="list-unstyled">
							<a href="/about_us/advertise.php"><li>Contact us for more information</li></a>							
						</ul>
					</div>
					<div class="col-sm-3">
						<a href="/resources/"><small><strong>Resources</strong></small></a>
						<ul class="list-unstyled">
                        	<a href="http://tow.cjr.org/platform-timeline/" target="_blank"><li>Platforms and Publishers: Timeline</li></a>
							<!--<a href="/resources/"><li>Who owns what?</li></a>-->
							<a href="/the_delacorte_lectures"><li>Delacorte Lectures on Magazine Journalism</li></a>
							<a href="https://www.cjr.org/news_startups_guide/"><li>Guide to online news startups</li></a>
							<a href="http://archives2.cjr.org/resources/magazines_and_their_websites/"><li>Magazines and their websites: A CJR survey and report</li></a>
							<a href="http://archives2.cjr.org/supportreporting/"><li>Support reporting</li></a>
							<a href="http://archives2.cjr.org/resources/studyguides/index.php"><li>Study guides</li></a>
						</ul>
					</div>
				</div>
				<div class="row text-center">
					<ul class="col-sm-12 list-unstyled">
						<li>&copy; Copyright 2020 Columbia Journalism Review</li>
					</ul>
				</div>
			</div>
		</section>
	</footer>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2442246-6', 'auto');
  ga('send', 'pageview');

</script> 

<script type='text/javascript' src='https://cdn.cjr.org/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

    <script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
      _sf_async_config.sections = 'Change this to your Section name'; //CHANGE THIS
      _sf_async_config.authors = 'Change this to your Author name'; //CHANGE THIS      
      
      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
              
              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
          
          })();
      </script>

</body>

<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.1/js/bootstrap.min.js"></script>
<script src="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/js/nav.js"></script>
<script src="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/js/new-window.js"></script>
<script src="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/js/mailpage.js"></script>


<script type="text/javascript">

 if ($(window).width() > 886) {
	  document.write("\x3Cscript src='/wp-content/themes/cjr2017/_resources2015/js/stickyfill.min.js'>\x3C/script>\x3Cscript>$('.sticky').Stickyfill();\x3C/script>");
	}

</script>

<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<style> .cc-link, .cc-revoke:hover {text-decoration: underline !important;} 
        .cc-banner .cc-btn:last-child {margin: 0px 0px 0px 20px;}</style>

<script src="https://ssl.geoplugin.net/extras/cookielaw.js?k=532a8b36396deef9" type="text/javascript"></script>
    
<script type="text/javascript">if ( geop1ugin_cookieConsent () ) { jQuery.getScript("//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js", function(){});} </script>
    
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#eeeeee"
    },
    "button": {
      "background": "#ec502e"
    }
  },
   "content": {
    "message": "This website uses cookies as well as similar tools and technologies to understand visitors' experiences. By continuing to use this website, you consent to Columbia University's usage of cookies and similar technologies, in accordance with the ",
    "dismiss": "DISMISS",
    "link": "Columbia University Website Cookie Policy.",
    "href": "https://cuit.columbia.edu/content/columbia-university-website-cookie-notice"
  }
})});
</script>

</html>	