<!DOCTYPE html>
<html lang="en">
<head>
      
    <style id='chartbeat-flicker-control-style' type='text/css'>
        body {
        visibility: hidden !important;
        }
    </style>
    <script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 59941;
        _sf_async_config.domain = 'cjr.org';
        _sf_async_config.useCanonical = true;
        /** CONFIGURATION END **/
        var _sf_startpt = (new Date()).getTime();
        // Set a timeout event for 1 second that will remove the body hiding
        // tag from the document if it has not already been removed. This
        // gives the Headline Tester script a total of 1 second to load and run to limit
        // the potential for flicker of headlines.
        // The one second time limit can be adjusted to client preferences.
        window.setTimeout(function() {
            var hider = document.getElementById('chartbeat-flicker-control-style');
            if (hider) {
                hider.parentNode.removeChild(hider);
            }
        }, 1000);
    </script>
    <script async src = "//static.chartbeat.com/js/chartbeat_mab.js"></script>
    
	
    <meta name="robots" content="index, follow">
    <meta name="googlebot" content="index, follow" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="theme-color" content="#f9f0e1">
	<link rel="apple-touch-icon-precomposed" href="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/img/favicon-152.png">
	<meta name="msapplication-TileColor" content="#f9f0e1">
	<meta name="msapplication-TileImage" content="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/img/favicon-144.png">  
    <link rel="shortcut icon" href="https://cdn.cjr.org/wp-content/themes/cjr2017/cjr-icon-2.ico">  
    <meta name="google-site-verification" content="Fu4CypYBPmzQ9gLIFYah2sCib3rLWiqCkG5PLwZwdEY" />
    
	<title>Another day, another mass shooting - Columbia Journalism Review</title>
  
	    
    

	<!-- Facebook share code -->
    <meta property="fb:pages"content="33800584090" />
	<meta property="og:title" content="Another day, another mass shooting" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.cjr.org/the_media_today/boulder_shooting_atlanta.php" />  
        <meta property="og:image" content="https://cdn.cjr.org/wp-content/uploads/2018/11/cjr-themediatoday-social-1.jpg" />
        <meta property="og:site_name" content="Columbia Journalism Review" />
    <meta property="og:description" content="<p>Another day, another mass shooting. Yesterday, a gunman killed ten people at a King Soopers grocery store in Boulder, Colorado. Only one of the victims, a police officer named Eric Talley, has been identified. The shooting came less than a week after a white gunman killed eight people, six of whom were Asian women, at [&hellip;]</p>
" /> 
    
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:creator" content="cjr">
    <meta name="twitter:description" content="<p>Another day, another mass shooting. Yesterday, a gunman killed ten people at a King Soopers grocery store in Boulder, Colorado. Only one of the victims, a police officer named Eric Talley, has been identified. The shooting came less than a week after a white gunman killed eight people, six of whom were Asian women, at [&hellip;]</p>
">
    <meta name="twitter:domain" content="Columbia Journalism Review">
        <meta name="twitter:image" content="https://cdn.cjr.org/wp-content/uploads/2018/11/cjr-themediatoday-social-1.jpg" />
        <meta name="twitter:site" content="cjr">
    <meta name="twitter:title" content="Another day, another mass shooting">
    
    <meta itemprop="name" content="Another day, another mass shooting">
    <meta itemprop="description" content="<p>Another day, another mass shooting. Yesterday, a gunman killed ten people at a King Soopers grocery store in Boulder, Colorado. Only one of the victims, a police officer named Eric Talley, has been identified. The shooting came less than a week after a white gunman killed eight people, six of whom were Asian women, at [&hellip;]</p>
">
        <meta itemprop="image" content="https://cdn.cjr.org/wp-content/uploads/2018/11/cjr-themediatoday-social-1.jpg" />
    

    
    <!-- CSS -->
    <link rel="stylesheet" href="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/css/bootstrap.css">
    <link rel="stylesheet" href="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/css/cjrcorestyles-2019.css?122893">
    <link rel="stylesheet" href="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/css/cjrnavstyles.css">
    <link rel="stylesheet" href="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/css/cjrnavstyles_add_on.css"> 
    <link rel="stylesheet" href="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2017/css/main-mixed.css?v=3"/>
    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
	<link rel="stylesheet" type="text/css" href="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/fonts/commercial-type-1502-AFHEEU-web/1502-AFHEEU-local.css"> 
    <link rel="stylesheet" type="text/css" href="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/css/interstitial_full_sail_center.css" />
     
    
    <style>
	#mc_embed_signup { background: #f24c2f;	margin: 40px 0px 40px 0px;}
	#mc_embed_signup form {	display: block;	position: relative;	padding: 10px 0px 0px 0px;}
	#mc_embed_signup .button {clear:both; background-color: #aaa; border: 0 none; border-radius:4px; color: #FFFFFF; cursor: pointer; display: inline-block; font-size:15px; font-weight: bold; height: 32px; line-height: 32px; margin: 0 5px 10px 0; padding:0; text-align: center; text-decoration: none; vertical-align: top; white-space: nowrap; width: auto;}
	.form-title-embed {	display: block;	font-family: 'Stag Web', 'American Typewriter', 'Helvetica Neue', Helvetica, sans-serif;	font-weight: 200; font-size: 32px; line-height: 32px; letter-spacing: 1px; color: #ffffff; margin: 0px 20px 0px 20px; padding: 12px 0px 2px 0px;}
	.cjr-bold {	font-weight: 600;}
	#mc_embed_signup input.email { padding: 2px 0; margin: 0px 0px 20px 10px; font-style: normal; text-indent: 10px; border: 0 none; border-radius: 4px; width: 60%;}
	#mc_embed_signup input.button { min-width:114px; padding: 1px 0px 0px 0px; margin: 0px 10px 20px 10px; background-color: #b4b2b4 !important; font-family: 'Stag Web', 'American Typewriter', 'Helvetica Neue', Helvetica, sans-serif;	font-size: 16px; font-style: normal;	font-weight: 500; letter-spacing: 1px;}
	#mc_embed_signup .button:hover { background-color: #000 !important;}
    .alignleft { float: left !important; width: 40% !important; margin: 6px 20px 20px 0px !important;}     
    .alignright { float: right !important; width: 40% !important; margin: 6px 0px 20px 20px !important;}     
        
    @media screen
    {      
        #print-header {display: none;}    
    }
    
    @media print
    {   
                
        #print-header
        {
            display: block !important; 
            width: 50% !important; 
            margin: 0px 0px 0px 40px !important;
        }
        
        .col-sm-8 {
            width: 100% !important;
        }
        
        h1, h1 em {
            font-family: Georgia !important;
            font-weight: 700 !important;
            font-size: 36px !important;
            line-height: 1.2 !important;
            margin: 0px 0px 0px -4px !important;
            color: #000000 !important;
            display: inline !important;
        }
        
        p:first-of-type {
            font-size: 18px !important;
        }
        
        p {
            font-family: Georgia !important;
        }
        
        article header {
            margin-bottom: 0px;
        }
        
        p.quote, p.pullquote-2015, p.pullquote_full, p.pullquote_left {
            font-family: Georgia;
            font-size: 24px;
            font-style: italic;
            border: none;
            padding: 0px;
            margin-top: -4px !important;
            line-height: 1.5;
            color: #000;
            margin-bottom: 16px;
            background: none;
            background-size: 0px;
        }
        
    }     
        
        
    /* special series */    
        
    @media screen and (min-width: 1100px) {
        .special-series-header-image {
            margin-top: -70px;
            margin-bottom: 50px;
        }    
        
    }
    
    @media screen and (min-width: 800px) and (max-width: 1099px)  {    
        .special-series-header-image {
            margin-top: -40px;
            margin-bottom: 50px;
        }
    }
        
    @media screen and (min-width: 600px) and (max-width: 799px)  {    
        .special-series-header-image {
            margin-top: -30px;
            margin-bottom: 50px;
        }
    }
        
    @media screen and (max-width: 599px) {
        .special-series-header-image {
            margin-top: 0px;
            margin-bottom: 30px;
        }   
    }    
    
        
    @media screen and (min-width: 700px) {
        .special-series-header-mobile {display: none;}
        
    }    
        
    @media screen and (max-width: 699px) {
        .special-series-header-desktop {display: none;}  
    }
    
	</style>

    
    <!-- xml   -->  
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/index.xml" />
    
    <!-- Javascripts -->
    <script src="https://code.jquery.com/jquery-3.2.1.min.js" integrity="sha256-hwg4gsxgFZhOsEEamdOYGBf13FyQuiTwlAQgxVSNgt4=" crossorigin="anonymous"></script>
    
    <script type="text/javascript">
		$(function () {

			var isMobile = (/android|webos|iphone|ipod|blackberry|iemobile|opera mini/i.test(navigator.userAgent.toLowerCase()));
		
			$("#module-recent-popular-stories .module-head-toggle a").click(
				function () {
					if ($(this).is(".recent")) {
						$("#module-recent-popular-stories .module-head-toggle a.recent").removeClass("inactive").addClass("active");
						$("#module-recent-popular-stories .module-head-toggle a.popular").removeClass("active").addClass("inactive");
						$("#module-recent-popular-stories .stories.recent").removeClass("inactive").addClass("active");
						$("#module-recent-popular-stories .stories.popular").removeClass("active").addClass("inactive");
					} else {
						$("#module-recent-popular-stories .module-head-toggle a.popular").removeClass("inactive").addClass("active");
						$("#module-recent-popular-stories .module-head-toggle a.recent").removeClass("active").addClass("inactive");
						$("#module-recent-popular-stories .stories.popular").removeClass("inactive").addClass("active");
						$("#module-recent-popular-stories .stories.recent").removeClass("active").addClass("inactive");
					};
					
					return false;
				}
			);
			
			$("#nav-mobile-hamburger").click(
				function () {
					$("#nav-mobile .menu").toggle();
				}
			);
		});
	</script>
    
  
    
    <!-- mailchimp -->
    <script type="text/javascript">
		var $mcGoal = {'settings':{'uuid':'a23440a018c7ba0619c6f01e6','dc':'us3'}};
		(function() {
			 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
			sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
		})(); 
	</script>
    
    <!-- Facebook page ownership-->
    <meta property="fb:pages"content="33800584090" />
    
    <!-- Facebook Pixel Code -->
	<script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window,document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
       fbq('init', '1790101097907703'); 
       fbq('track', 'PageView');
    </script>
    <noscript>
     <img height="1" width="1" src="https://www.facebook.com/tr?id=1790101097907703&ev=PageView&noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->
    
	<!-- Ads -->
	    
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    
    <script>
	  var gptAdSlots = [];
      googletag.cmd.push(function() {
		  
		var mapping = googletag.sizeMapping().
   		addSize([730, 480], [728, 90]).
  		addSize([0, 0], [300, 250]).build();
        
        googletag.defineSlot('/3562084/cjr_multi_ad_slot', [[300, 250], [728, 90]], 'div-gpt-ad-1502835476121-0').
    	defineSizeMapping(mapping).
    	addService(googletag.pubads());
        
		googletag.defineSlot('/3562084/cjr_17_square', [[300, 250], [160, 600]], 'div-gpt-ad-1502833214477-0').addService(googletag.pubads());
		
		googletag.pubads().enableSingleRequest();
        googletag.pubads().setTargeting('cjr_2017_ad_slots', ['the_media_today']);
        googletag.enableServices();
      });
    </script>
   
    
        
      <script type='text/javascript'>
      googletag.cmd.push(function() {
      googletag.defineSlot('/3562084/CJR_700x500_TEST', [700, 500], 'div-gpt-ad-1374535322548-0').addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      });
      </script>
      <script type="text/javascript" src="https://cdn.cjr.org/wp-content/themes/cjr2017/interstitial_full_sail_2.js"></script> 
      
   
    
    
  <link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cjr.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.cjr.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://cdn.cjr.org/wp-content/plugins/simple-lightbox/client/css/app.css' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.cjr.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://cdn.cjr.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toplytics = {"json_url":"https:\/\/www.cjr.org\/toplytics.json"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.cjr.org/wp-content/plugins/toplytics/js/toplytics.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cjr.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.cjr.org/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.cjr.org/the_media_today/boulder_shooting_atlanta.php" />
<link rel='shortlink' href='https://www.cjr.org/?p=86008' />
<link rel="alternate" type="application/json+oembed" href="https://www.cjr.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cjr.org%2Fthe_media_today%2Fboulder_shooting_atlanta.php" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cjr.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cjr.org%2Fthe_media_today%2Fboulder_shooting_atlanta.php&#038;format=xml" />
  
     
</head>


<body>

	<aside id="bottom-sharing" class="navbar-fixed-bottom">
		<a href="http://twitter.com/share?url=https://www.cjr.org/the_media_today/boulder_shooting_atlanta.php&amp;text=Another+day%2C+another+mass+shooting&amp;via=cjr" class="twitter" title="Share on Twitter" target="_blank"><span class="socicon">a</span></a>
		<a href="http://www.facebook.com/sharer/sharer.php?u=" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=', 'facebook', 'status=0,height=370,width=640'); return false"><span class="socicon">b</span></a>
		<a href="javascript:mailpage()"><span class="glyphicon glyphicon-envelope" aria-hidden="true"></span></a>
	</aside>

    
<!-- START new header -->


	<div id="container" class="hidden-print">
		<div id="search-container">
			<div id="nav-mobile">
				<a href="#" id="nav-mobile-hamburger" class="fa fa-bars"></a>
				<div class="menu">
					<ul class="main">
						<li><a href="/search-mobile">Search</a></li>
						<li><a href="/local_news/">Local News</a></li>
						<li><a href="/politics">Politics</a></li>
						<li><a href="/covering_climate_now/">Covering Climate Now</a></li>
						<li><a href="/covering_the_pandemic">Covering the Pandemic</a></li>
					</ul>
					<ul class="sub">
						<li><a href="/about_us/mission_statement.php">About</a></li>
						<li><a href="/about_us/donate.php">Donate</a></li>
						<li><a href="https://members.cjr.org/member/?a=nav-mem&utm_source=cjr-org&utm_medium=cjr-nav&utm_campaign=m-land" onclick="ga('send', 'event', 'MemberSignUp', 'HeaderLink', '');">Membership</a></li>
						<li><a href="https://www.cjr.org/tag/winter-2020">Magazine</a></li>
						<li><a href="/about_us/advertise.php">Advertise</a></li>
						<li><a href="/about_us/contact.php">Contact</a></li>
					</ul>
				</div>
			</div>
			<form id="search" action="/search">
            	<input type="hidden" name="cx" value="002110349687880336610:9r4jniuv6ko" />
                <input type="hidden" name="cof" value="FORID:11" />
                <input type="hidden" name="ie" value="UTF-8" />
                
				<input type="text" class="text" defaultvalue=" " name="q" value=" Search" onFocus="if (this.value==' Search') this.value='';" style="height: 22px;" />
				<button>&#9740;</button>
			</form>
		</div>
		<div id="header">
			<a href="/"><img src="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2017/images/cjr-logo-2x-b.png" alt="Columbia Journalism Review" id="logo"/></a>
            <a href="/"><img src="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2017/images/cjr-logo-mobile-2x.png" alt="Columbia Journalism Review" id="logo-mobile"/></a>
			<div id="tagline">
				<p>The voice of journalism</p>
				<a href="https://members.cjr.org/member/?a=nav-join&utm_source=cjr-org&utm_medium=cjr-nav&utm_campaign=m-land">Join Us</a>
			</div>
			<ul id="nav-highlights">
				<li><a href="/local_news/">Local News</a></li>
                <li><a href="/politics">Politics</a></li>
				<li><a href="/covering_climate_now/">Covering Climate Now</a></li>
                <li><a href="/covering_the_pandemic">Covering the Pandemic</a></li>
			</ul>
			<ul id="nav-meta">
				<li><a href="/about_us/mission_statement.php">About</a></li>
                <li><a href="/about_us/donate.php">Donate</a></li>
                <li><a href="https://members.cjr.org/member/?a=nav-mem&utm_source=cjr-org&utm_medium=cjr-nav&utm_campaign=m-land" onclick="ga('send', 'event', 'MemberSignUp', 'HeaderLink', '');">Membership</a></li>
                <li><a href="https://www.cjr.org/tag/winter-2020">Magazine</a></li><!-- 2019 -->
                <li><a href="/about_us/advertise.php">Advertise</a></li>
                <li><a href="/about_us/contact.php">Contact</a></li>
			</ul>
		</div>
        
        <div class="module-row hidden-print">
			<div class="module" id="breaking">
				
			</div>
		</div>
        
    </div>
    
    <div id="print-header">
        <img class="print-header-logo" src="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2017/images/cjr-logo-2x-b.png" />
    </div>

<!-- END new header --> 



<div class="container-fluid">
             
        <!-- 728x90 ad -->
    	<div class="row banner-ad-dynamic hidden-print">
            
            <center>
           	<!-- /3562084/cjr_multi_ad_slot -->
            <div id='div-gpt-ad-1502835476121-0'>
            <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1502835476121-0'); });
            </script>
            </div>
        	</center>
        
    	</div>
                   

              

	        
		<article id="article" class="article-big-img">
        
			<div class="row hidden-print">            
                
        
        				
                            
                <script type="text/javascript">
				var imageSizeHero = function() {
				  var windowWidth = $(window).width();
					  if ( windowWidth < 481 ) {
						$('#image-hero').attr('src','https://cdn.cjr.org/wp-content/uploads/2018/10/cjr-themediatoday-03b-1300x500.jpg');
					  } if ( windowWidth > 480 ) {
						$('#image-hero').attr('src','https://cdn.cjr.org/wp-content/uploads/2018/10/cjr-themediatoday-03b-1300x500.jpg');
					  } 
				};
				// call it on DOM ready, and if it makes sense, when the window resizes
				$(document).ready(imageSizeHero);
				$(window).resize(imageSizeHero); 
				</script>   
                
                            
            <img class="col-xs-12" id="image-hero" src="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2017/images/1x1.gif" />

      
                
            
				
			</div>
            
            <section class="row article-big-img-headline">
				<div class="col-sm-2 category center-block text-center hidden-print">
					                	
                                  
              			<a href="https://www.cjr.org/./the_media_today">                    
              		                    
                    
                                        	<img class="category-circle-img" src="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/img/category_circles/circle_the_media_today.png" /> 
                                        	       
                    <small id="small-category">
					    
                        The Media Today                        
                    </small></a>
                    
				</div>
          
                <header class="col-sm-8">

					<h1>Another day, another mass shooting</h1>
                    				</header>
				
			</section>
    
                
            
	 
           
				<section class="row">
                
					<aside id="sharing" class="col-sm-2 text-center sticky hidden-print">
						<section id="story-info">
                            
                                                                                    
                            <h2><a href="https://www.cjr.org/author/jon-allsop">By Jon Allsop, <strong>CJR</strong></a></h2>
                            
							<small>
                        
                                                        
                                            
                            March 23, 2021                
                                                       
                            </small>
                         
                        </section>
                        
                        <div class="sharing-buttons">
                            
                            <section>  
                            
                                                
							  
                              
                            
                                                        
                            <a class="tweetcountwrapper" href="http://twitter.com/intent/user?screen_name=Jon_Allsop"><span class="socicon no-circle">a</span>
                            <small>Follow<br>the author</small></a>
                            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
							
                             
		
                            </section>
                            
                            <section>
                                <a href="http://twitter.com/share?url=https://www.cjr.org/the_media_today/boulder_shooting_atlanta.php&amp;text=Another+day%2C+another+mass+shooting&amp;via=cjr" class="twitter" title="Share on Twitter" target="_blank"><span class="socicon">a</span>
                                <small>Share<br>on Twitter</small></a>
                            </section>
                            <section>
                                <a href="http://www.facebook.com/sharer/sharer.php?u=https://www.cjr.org/the_media_today/boulder_shooting_atlanta.php" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://www.cjr.org/the_media_today/boulder_shooting_atlanta.php', 'facebook', 'status=0,height=370,width=640'); return false"><span class="socicon">b</span>
                                <small>Share<br>on Facebook</small></a>
                            </section>
                            <section>
                                <a href="javascript:mailpage()"><span class="glyphicon glyphicon-envelope"></span>
                                <small>Email<br>this story</small></a>
                            </section>
                        
                        </div>
                        
					</aside>
                    
                    
					<div class="col-sm-10 col-md-6 body-text-all" id="article-content">
                    	
                                                
                                       	<p><strong>Another day, another mass shooting.</strong> Yesterday, <a href="https://www.dailycamera.com/2021/03/22/boulder-police-responding-to-active-shooter-at-king-soopers/">a gunman killed ten people at a King Soopers grocery store in Boulder, Colorado</a>. Only one of the victims, a police officer named Eric Talley, has been identified. The shooting came less than a week after a white gunman killed eight people, <a href="https://www.cjr.org/the_media_today/atlanta_shootings_media_hate_crime.php">six of whom were Asian women</a>, at three spas in the Atlanta area. By the time of the Boulder attack, the news cycle that followed Atlanta—itself an inadequate marker of human worth—had yet to conclude; there remains much that we don’t know about the victims. The work of telling their life stories must now proceed alongside similar work elsewhere. “Today, I worked on a segment about one mass shooting that had to be postponed due to breaking news on another mass shooting,” <a href="https://twitter.com/BerrymanKim/status/1374194742125334533">CNN’s Kim Berryman tweeted yesterday</a>. “At one point, I said to a friend, ‘I&#8217;m not sure if this will air since we are in a different shooting now…’ This is not okay.”</p>
<p>In the hours after the Boulder shooting, confirmed details were scarce; a first police press conference was delayed, and when it came, officers did not offer a death count, only confirming the toll at a later, second briefing. “It’s an unusually long period of time for us to have gone after what appears to have been a mass shooting where we had no official information from authorities,” Rachel Maddow noted on MSNBC. “I’ll be brutally honest,” the national-security analyst Juliette Kayyem said on CNN, “I don’t like delayed press conferences… It means that the story is not simple, unfortunately.” (<a href="https://twitter.com/oliverdarcy/status/1374214068689530886">Fox didn’t air either briefing live</a>.) In the meantime, hosts on CNN and MSNBC patched in their legal pundits, reporters, and, from time to time, witnesses; networks also excerpted from a video of part of the incident that Dean Schiller—a self-identified “independent journalist” <a href="https://gazette.com/news/local/live-shooting-scene-streamer-well-known-to-boulder-cops/article_b9c664b6-8b69-11eb-83ed-bb9296b050de.html">who also appeared on TV as a witness</a>—streamed live and uploaded to ZFG Videography, his YouTube channel. (As of this morning, <a href="https://www.vice.com/en/article/wx8vn9/boulder-shooting-livestream-not-being-pulled-by-youtube">YouTube had appended a warning label and an age restriction to the video, but not taken it down</a>.) Schiller regularly films law enforcement activity in Boulder, and <a href="https://www.westword.com/news/citizen-journalists-discuss-lawsuit-against-boulder-cops-11381112">has styled himself, in the past, as a sort of police watchdog</a>; according to <em>Westword</em>, he was once arrested, along with another videographer, while filming at the county jail, and later sued the city. Yesterday, <a href="https://gazette.com/news/local/live-shooting-scene-streamer-well-known-to-boulder-cops/article_b9c664b6-8b69-11eb-83ed-bb9296b050de.html">the <em>Gazette</em> noted</a>, “social media lit up with criticism” of Schiller because “he appeared to walk by victims without rendering aid. He was also criticized for revealing tactical police information.”</p>
<p><strong>Related: <a href="https://www.cjr.org/the_media_today/atlanta_shootings_gun_reform.php">Where is the gun reform debate after Atlanta?</a></strong></p>
<p>As the situation developed, local print and TV reporters turned up at the scene. Some of them also appeared on national cable news as the night went on; Anna Haynes, the editor of a student news site at the University of Colorado Boulder, lives across the street from the King Soopers, <a href="https://www.msnbc.com/rachel-maddow/watch/witness-describes-early-moments-of-shooting-at-boulder-colorado-supermarket-108948037676">and told Maddow that she saw the gunman shooting at someone in the parking lot</a>. Haynes’s paper, the <em>CU Independent</em>, produced <a href="https://www.cuindependent.com/2021/03/22/shooting-table-mesa/">several</a> <a href="https://www.cuindependent.com/2021/03/22/photos-king-soopers-shooting-in-boulder/">breaking-news</a> <a href="https://www.cuindependent.com/2021/03/22/a-mass-shooting-left-10-dead-in-boulder-what-do-we-know-happened/">stories</a> on the shooting. The Boulder <em>Daily Camera</em> <a href="https://www.dailycamera.com/2021/03/22/boulder-police-responding-to-active-shooter-at-king-soopers/">covered the scene, too</a>; other Colorado papers reflected on why the state has seen so many mass shootings over the years, including the Columbine High School shooting, in 1999, and the Aurora movie-theater shooting, in 2012. <a href="https://www.denverpost.com/2021/03/22/boulder-shooting-colorado-king-soopers-analysis-pain/">The <em>Denver Post</em> re-upped its 2019 finding</a> that Colorado has had more such incidents per capita than all but four other states; the <em>Colorado Sun</em> <a href="https://coloradosun.com/2021/03/22/boulder-active-shooter-king-soopers/">noted that these have often been</a> “among the most notorious and deadly in American history.” Marc Sallinger, a twenty-five-year-old reporter with 9 News, <a href="https://www.bbc.co.uk/sounds/play/p09bjkw8?at_medium=custom7&amp;at_custom2=twitter&amp;at_custom4=B3E3E23A-8BAF-11EB-A914-82FC15F31EAE&amp;at_custom3=BBC%20World%20Service&amp;at_campaign=64&amp;at_custom1=%5Bpost%20type%5D">told the BBC</a> that he’s already covered “at least four” mass shootings in his short career. “This one felt different in that it was closer to home,” he said. “It was a location that I’d driven by dozens of times over the years growing up.” Jesse Paul, of the <em>Sun</em>, <a href="https://twitter.com/JesseAPaul/status/1374196955744636931">said this wasn’t even the first shooting he’s covered that involved a King Soopers</a>: “When a Colorado Springs Planned Parenthood was attacked in 2015, victims went into the nearby King Soopers seeking aid and shelter.”</p>
<p>The trauma of mass shootings, of course, is not limited to the places where they happen. As the Boulder story unfolded, MSNBC’s Chris Hayes spoke with Sen. Chris Murphy, a Connecticut Democrat who said he was thinking about the families who lost children at Sandy Hook Elementary School in his state. “Every single time there’s another mass shooting,” Murphy said, “they relive the experiences of 2012.” The same will be true, and much more immediate, for survivors and victims’ loved ones in Atlanta. Murphy told Hayes that the close proximity of the Atlanta and Boulder shootings may not be a coincidence, since “mass shooters tend to study other mass shooters”; Hayes suggested that the media should be careful not to help inspire copycats. Murphy said that he hopes “this is not the second in a string of shootings that we’re gonna see.” <a href="https://apnews.com/article/shootings-colorado-74ad3bbbe6dea7e9122b946e22b1cef3">According to a database maintained by the Associated Press, <em>USA Today</em>, and Northeastern University</a>, the Boulder shooting was already the seventh mass killing of 2021.</p>
<p>Already, the mass shooting story is repetitive. Sometimes, such close repetition can galvanize national attention and grief; <a href="https://www.cjr.org/the_media_today/atlanta_shootings_gun_reform.php">as I noted yesterday</a>, the near simultaneity of shootings in El Paso and Dayton, in 2019, drove a sharp, albeit sadly short-lived, focus on gun reform that has, thus far, been almost completely lacking in the wake of Atlanta. We’ll have to wait and see if the pluralization of recent <em>tragedies</em> has the same effect this time; we’ll also wait to learn more about the gunman’s motive, his weapon and how he obtained it, and, most importantly, the victims. We already know that there is recent context around guns in Boulder—just last week, <a href="https://www.denverpost.com/2021/03/18/boulder-colorado-assault-weapon-ban-order/">a judge blocked the city from enforcing a ban on assault weapons and large-capacity magazines</a>, <a href="https://twitter.com/fred_guttenberg/status/1374326764852363266">in a case that was supported by the NRA</a>. As we learn more and the news cycle moves on, it must address both local particulars and the universal context, while not forgetting what happened in Atlanta, and its own particulars—not least the conversation that has since crystallized around surging anti-Asian hate.</p>
<div id="mc_embed_signup" class="hidden-print"><center><span class="form-title-embed">Sign up for <span class="cjr-bold">CJR</span>'s <nobr>daily email</nobr></span><form action="//cjr.us3.list-manage.com/subscribe/post?u=a23440a018c7ba0619c6f01e6&amp;id=9c93f57676" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Email address" required=""><input type="submit" value="SUBSCRIBE" name="subscribe" id="mc-embedded-subscribe" class="button"><div style="position: absolute; left: -5000px;"><input type="text" name="b_a23440a018c7ba0619c6f01e6_c6de9a59ea" value=""></div></form></center></div><p>Before I finished writing today, I checked, as I sometimes do, to see that the headline I’d written hadn’t been duplicated elsewhere; I found my wording, “Another day, another mass shooting,” atop a slew of articles—about past shootings in <a href="https://qz.com/515977/its-time-to-change-the-way-the-media-cover-mass-shootings/">Oregon</a>, <a href="https://www.sltrib.com/opinion/commentary/2017/10/02/greg-sargent-this-is-the-deadliest-mass-shooting-in-modern-us-history-how-should-we-talk-about-it/">Las Vegas</a>, <a href="https://www.nbcnews.com/think/opinion/yoga-studio-shooting-avowed-misogynist-scott-beierle-murdered-two-women-ncna931796">Tallahassee</a>, <a href="https://www.smh.com.au/world/north-america/another-day-another-mass-shooting-when-will-they-end-20190730-p52c3i.html">Gilroy</a>, <a href="https://qz.com/1681064/mass-shootings-in-ohio-and-texas-take-place-less-than-a-day-apart/">El Paso, Dayton</a>—but decided not to change it. The repetition of these horrors is, in a sense, just as much the point as their individuality. This is a point I’ve made, well, repeatedly: <a href="https://www.cjr.org/the_media_today/virginia_beach_mass_shooting.php">in the wake of the 2019 shooting in Virginia Beach</a>, I wrote that “sometimes, repetition in coverage is simply unavoidable,” and that “where it is necessary, we should make it a virtue,” including by stressing that lawmakers “<em>can</em> take steps to stop atrocities like this one.” They still can; they still haven’t. We didn’t say it enough post-Atlanta. It’s still post-Atlanta. We already have another chance.</p>
<p>Below, more on Colorado and shootings:</p>
<ul>
<li><strong>Columbine: </strong>In the wake of the El Paso and Dayton shootings, in 2019, John Temple, who had been the editor of Denver’s <em>Rocky Mountain News</em> at the time of the Columbine shooting, <a href="https://www.theatlantic.com/ideas/archive/2019/08/havent-we-seen-enough-mass-shootings/595474/">wrote for <em>The Atlantic</em></a> that he’d been convinced, at the time, that Columbine would “change everything”—and yet it did not. “The Columbine attack was covered live on cable and broadcast television,” he wrote. “How could we let anything so horrible happen again?” After Temple’s article came out, he discussed it with Kyle Pope, CJR’s editor and publisher, on our podcast, <em>The Kicker</em>; you can listen <a href="https://www.cjr.org/podcast/podcast-america-mass-shooting-temple-columbine-el-paso-dayton.php">here</a>.</li>
<li><strong>The victims: </strong>As of this morning, the second most popular article on the website of the <em>Daily Camera</em>, behind its coverage of the shooting, <a href="https://www.dailycamera.com/2013/06/04/doused-duckling-rescue-boulder-police-retrieve-family-of-ducks-from-drainage-ditch/">was a piece from 2013 headlined</a>, “Doused duckling rescue: Boulder police retrieve family of ducks from drainage ditch.” Mitchell Byars, who wrote both articles, <a href="https://twitter.com/mitchellbyars/status/1374197129242046465">was wondering why the 2013 piece was being read now</a>. He then realized that Talley, the officer killed at King Soopers, featured in it.</li>
<li><strong>The local-news landscape: </strong>The <em>Mountain News</em>, where Temple served as editor, shut down in 2009; the <em>Denver Post </em>and the <em>Daily Camera</em>, meanwhile, are both owned by Alden Global Capital, <a href="https://www.cjr.org/special_report/alden-global-capital-medianews-tribune-company.php">the hedge fund notorious for sharp cuts at its media properties</a>. In 2018, <a href="https://www.cjr.org/the_media_today/denver-post-editorial.php">the <em>Post</em> published a scathing editorial about Alden following a round of newsroom layoffs</a>; around the same time, Dave Krieger, the <em>Daily Camera</em>’s editorial page editor, self-published another anti-Alden editorial that he said had been spiked by the paper’s publisher, and was subsequently fired. Corey Hutchins <a href="https://www.cjr.org/united_states_project/boulder-camera-alden-digital-first.php">reported on the episode for CJR</a>.</li>
</ul>
<p><strong><br />
Other notable stories:</strong></p>
<ul>
<li>The <em>Post</em>’s Paul Farhi <a href="https://www.washingtonpost.com/lifestyle/media/media-trump-bump-slump/2021/03/22/5f13549a-85d1-11eb-bfdf-4d36dab83a6d_story.html">reports that “journalism’s Trump bump may be giving way to a slump”</a>—since Trump left office, traffic to news sites is down, as is cable viewership. After surpassing Fox News and MSNBC in January, CNN has since lost forty-five percent of its prime-time audience, Farhi writes. MSNBC’s audience fell twenty-six percent in the same period, while Fox “has essentially regained its leading position by standing still; its ratings have fallen just six percent since the first weeks of the year.”</li>
<li>For her first cover as editor of The Cut, <a href="https://www.thecut.com/2021/03/abby-phillip-cover-march-2021.html?utm_medium=s1&amp;utm_source=tw&amp;utm_campaign=thecut">Lindsay Peoples Wagner decided to feature CNN’s rising star Abby Phillip</a>, who, she writes, “has given countless women of color someone to look up to, someone who would speak the truth we were all thinking at home, and someone who wouldn’t be afraid to call out white supremacy on national television.” The Cut also convened a conversation between Phillip and Gayle King.</li>
<li>CJR’s <a href="https://www.cjr.org/the_new_gatekeepers/seeing-through-a-new-prism.php">Feven Merid profiles <em>Prism</em></a>, a newsroom staffed by women of color that was founded, in 2019, to cover perspectives that are “currently underreported by national media.” <em>Prism</em>’s “sensibility is most evident in the way it organizes beats,” Merid writes. “Visitors to the site won’t find coverage filed under ‘politics,’ ‘business, or ‘health’; instead they’ll see ‘electoral justice,’ ‘workers’ rights,’ ‘gender justice,’ and ‘racial justice.’”</li>
<li>Steven Perlberg, of <em>Insider</em>, <a href="https://www.businessinsider.com/fortune-lost-10-million-because-of-the-pandemic-2021-3?r=US&amp;IR=T">reports that <em>Fortune</em> magazine lost ten-million dollars in 2020 as the pandemic hammered its live-events business</a>; Chatchaval Jiaravanon, <em>Fortune</em>’s billionaire owner, has pumped money into the magazine, on the condition that it become profitable by the end of this year. The financial turbulence forms the backdrop to a union drive at <em>Fortune</em>—last week, <a href="https://drive.google.com/file/d/1-X0kS9xPVw7L2i6Acw-byBCLg57V_6-4/view">staffers walked off the job in protest of bosses’ conduct</a>.</li>
<li>Prosecutors in Worcester, Massachusetts, <a href="https://eu.telegram.com/story/news/courts/2021/03/19/charges-dropped-against-photographer-richard-cummings-others-arrested-main-south-george-floyd-protes/4772374001/">dropped their case against Richard Cummings</a>, a freelance photojournalist who was arrested on the margins of a protest in the city last summer. Prior to the decision, Cummings was one of at least twelve journalists still facing charges related to their coverage of protests last year. <a href="https://www.cjr.org/the_media_today/journalists_arrested_protests_charges.php">He told me recently</a> that he felt as if an “uncertain dark cloud” had been following him around.</li>
<li>On Sunday night, KGET-17, a TV station in Bakersfield, California, was forced to interrupt its 11pm newscast and evacuate its offices after a vehicle was set on fire outside. Police believe that the fire was intentional and have since arrested a suspect on the grounds of “attempted arson of an inhabited building.” The suspect’s motives are still under investigation. The <em>Bakersfield Californian</em> <a href="https://www.bakersfield.com/news/woman-arrested-on-suspicion-of-attempted-arson-outside-kget-17-building/article_2d405a54-8b3e-11eb-919b-cb1bfc2a64b7.html">has more details</a>.</li>
<li>Last year, Tribune Publishing permanently shuttered the physical newsrooms of papers including the <em>New York Daily News</em>. Now a similar trend is occurring overseas: Reach, which publishes tabloids and local papers in the UK, <a href="https://www.theguardian.com/business/2021/mar/19/mirror-owner-tell-most-journalists-permanently-work-from-home-reach">said last week that it would close its offices in “mid-sized towns,”</a> and Torstar, which owns papers in Canada, <a href="https://www.thestar.com/business/2021/03/22/canadian-news-outlets-close-physical-offices-codifying-remote-work.html">now plans to shutter two offices</a>. (For more on the future of the newsroom, <a href="https://www.cjr.org/special_report/out-of-nowhere.php">read Ruth Margalit in CJR</a>.)</li>
<li>Earlier today, Reporters Without Borders sued Facebook in France; the lawsuit, <a href="https://rsf.org/en/news/rsf-files-lawsuit-france-accusing-facebook-deceptive-commercial-practices">RSF says</a>, accuses Facebook of “‘deceptive commercial practices’ on the grounds that the social media company’s promises to provide a ‘safe’ and ‘error-free’ online environment are contradicted by the large-scale proliferation of hate speech and false information.” RSF noted France’s strong consumer laws, but said it may yet sue Facebook elsewhere.</li>
<li>And attorneys for Sidney Powell, the <a href="https://www.bbc.co.uk/news/election-us-2020-55090145">Kraken-releasing</a> Trump election lawyer, asked a court to dismiss the defamation suit filed against her by Dominion Voting Systems, a company that Powell baselessly accused of fraud—<a href="https://www.buzzfeednews.com/article/zoetillman/trump-lawyer-sidney-powell-dominion-lawsuit">on the grounds that</a> “no reasonable person would conclude that the statements were truly statements of fact.” (Her lawyers said that she nevertheless “believed the allegations then and she believes them now.”)</li>
</ul>
<p><strong>ICYMI: <a href="https://www.cjr.org/the_new_gatekeepers/seeing-through-a-new-prism.php">Seeing through a new <em>Prism</em></a></strong></p>
<p><strong><em>Correction: </em></strong><em>This article has been updated to clarify that YouTube appended warnings to the livestream of the Boulder shooting.</em></p>
				         
                       
                       
						                      	<p>                        
                        <center><div id="post-survey-box" class="hidden-print">
                        <em>Has America ever needed a media watchdog more than now? Help us by <a href="https://members.cjr.org/membership/?a=txt-has&utm_source=cjr-org&utm_medium=cjr-txt-ad&utm_campaign=m-form" onclick="ga('send', 'event', 'MemberSignUp', 'ArticleBoxLink', '');" target="_blank">joining CJR today</a>.</em>
                        </div></center>
                        </p>                        
                       
                           
                        	<small class="bio-overline"><strong>Jon Allsop is a freelance journalist. He writes CJR’s newsletter The Media Today. Find him on Twitter <a href="https://twitter.com/Jon_Allsop?lang=en">@Jon_Allsop</a>.</strong></small>
                        	
						               
                     
                                                
                        
                                                
                                                
                       
          
					</div>
                    
 
           
                    <div class="nocontent">
                    
					<aside id="sidebar" class="nocontent col-sm-offset-2 col-md-4 col-md-offset-0 trending-stories hidden-print">
             
                    	<div class="sidebar-ad">    
                        
                            <!-- /3562084/cjr_17_square -->
                            <div id='div-gpt-ad-1502833214477-0' style='height:600px; width:300px;'>
                            <script>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1502833214477-0'); });
                            </script>
                            </div>
                    
                     	</div>


                                              
							</aside>                
                        </div>
                        
					</aside>
				</section>
		</article>
	</div>


	<div class="nocontent">


    
	
			
		
			
    
    
    
     
     
		 
        
        
          
            
            
                        
                                    
                      
    
    <section id="perspective-top" class="nocontent hidden-print">
		<div class="nocontent container-fluid">
			<div class="text-center">
				<img class="center-block perspective-icon" src="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/img/cjr-icon.gif" />
				<h3>Featured</h3>
			</div>
			<div class="row">
            	
                <article class="col-sm-8 col-sm-offset-2 lead">
					<section>
                    	<a href="https://www.cjr.org/local_news/atlanta-shooting-local-korean-news.php" style="z-index:1 !important;"><span class="link-spanner-top"></span></a>
						<a href="http://twitter.com/share?url=https://www.cjr.org/local_news/atlanta-shooting-local-korean-news.php&amp;text=Covering the Atlanta massacre from inside the Korean community&amp;via=cjr" class="twitter" title="Share on Twitter" target="_blank"><span class="socicon homepage-twitter-button">a</span></a>
						<a href="https://www.cjr.org/local_news/atlanta-shooting-local-korean-news.php"><small>Tuesday, Mar 23rd, 2021</small>
						<h1>Covering the Atlanta massacre from inside the Korean community</h1>
                        <h2>By Shinhee Kang</h2></a>
                                                                        <p>Sang Yeon Lee first heard about last Tuesday’s shootings in the same way as most others in Atlanta: after dusk fell, a breaking news alert appeared on his television screen. Little information was given about the shootings other than that...</p>
						<a href="https://www.cjr.org/local_news/atlanta-shooting-local-korean-news.php" style="z-index:1 !important;"><span class="link-spanner-middle"></span></a>
					</section>
				</article>
                        
			                
                    
			</div>        
		</div>
	</section>
    
	<section id="perspective-bottom" class="nocontent hidden-print">
		<div class="nocontent container-fluid">


   
		    
            
                        
                                      	
             	
             
                    <article class="secondary-box secondary-box-img" style="background-image: url(https://cdn.cjr.org/wp-content/uploads/2020/06/cjr-jcp-article-header-02-400x255.jpg);">
                	<a href="https://www.cjr.org/business_of_news/re-examining-the-journalism-crisis.php" style="z-index:1 !important;"><span class="link-spanner-top"></span></a>
					<div class="secondary-box-interior secondary-box-interior-img">
                    <div class="secondary-box-interior-img-2">
						<a class="tweet-bird" href="http://twitter.com/share?url=https://www.cjr.org/business_of_news/re-examining-the-journalism-crisis.php&amp;text=Re-examining the local journalism crisis&amp;via=cjr" class="twitter" title="Share on Twitter" target="_blank"><span class="socicon homepage-twitter-button tweet-bird">a</span></a>
						<a href="https://www.cjr.org/business_of_news/re-examining-the-journalism-crisis.php"><small>Wednesday, Mar 10th, 2021</small>
						<h4>Re-examining the local journalism crisis</h4>
						<h2>By Lauren Harris</h2></a>
					</div>
                    </div>
                    <a href="https://www.cjr.org/business_of_news/re-examining-the-journalism-crisis.php" style="z-index:1 !important;"><span class="link-spanner"></span></a>
					</article>
                 
			            
			                
            
            
                        
                                      	
             	
             
                    <article class="secondary-box secondary-box-img" style="background-image: url(https://cdn.cjr.org/wp-content/uploads/2021/03/Columbia-Journalism-Review-400x255.jpg);">
                	<a href="https://www.cjr.org/special_report/hong-kong-democracy-protests-press-freedom.php/" style="z-index:1 !important;"><span class="link-spanner-top"></span></a>
					<div class="secondary-box-interior secondary-box-interior-img">
                    <div class="secondary-box-interior-img-2">
						<a class="tweet-bird" href="http://twitter.com/share?url=https://www.cjr.org/special_report/hong-kong-democracy-protests-press-freedom.php/&amp;text=Will Hong Kong’s Free Press Survive?&amp;via=cjr" class="twitter" title="Share on Twitter" target="_blank"><span class="socicon homepage-twitter-button tweet-bird">a</span></a>
						<a href="https://www.cjr.org/special_report/hong-kong-democracy-protests-press-freedom.php/"><small>Monday, Mar 8th, 2021</small>
						<h4>Will Hong Kong’s Free Press Survive?</h4>
						<h2>By Elaine Yu</h2></a>
					</div>
                    </div>
                    <a href="https://www.cjr.org/special_report/hong-kong-democracy-protests-press-freedom.php/" style="z-index:1 !important;"><span class="link-spanner"></span></a>
					</article>
                 
			            
			                
            
    
    
 
		    
            
                        
                                        
            
            
                        
                                        
               

                       
            
            
                        
                                      	
             	             
                    <article class="secondary-box secondary-box-img-third" style="background-image: url(https://cdn.cjr.org/wp-content/uploads/2021/03/AdobeStock_wall-web-final-400x255.jpg);">
                	<a href="https://www.cjr.org/covering_the_pandemic/what-the-pandemic-means-for-paywalls.php" style="z-index:1 !important;"><span class="link-spanner-top"></span></a>
					<div class="secondary-box-interior secondary-box-interior-img">
                    <div class="secondary-box-interior-img-2">
						<a class="tweet-bird" href="http://twitter.com/share?url=https://www.cjr.org/covering_the_pandemic/what-the-pandemic-means-for-paywalls.php&amp;text=What the pandemic means for paywalls&amp;via=cjr" class="twitter" title="Share on Twitter" target="_blank"><span class="socicon homepage-twitter-button tweet-bird">a</span></a>
						<a href="https://www.cjr.org/covering_the_pandemic/what-the-pandemic-means-for-paywalls.php"><small>Tuesday, Mar 9th, 2021</small>
						<h4>What the pandemic means for paywalls</h4>
						<h2>By Mary Retta</h2></a>
					</div>
                    </div>
                    <a href="https://www.cjr.org/covering_the_pandemic/what-the-pandemic-means-for-paywalls.php" style="z-index:1 !important;"><span class="link-spanner"></span></a>
					</article>
            
                        
			                
                     
			         
		</div>
	</section>
            
            
          		
		<!-- <p>This data from the top footer transient</p> -->
    	
		    




   
    </div>



	<footer class="nocontent hidden-print">
		<section id="newsletter">
			<div class="nocontent container-fluid">
				<div class="row">
					<h3 class="invert text-center">Weekly highlights</h3>
					<h5 class="invert text-center">Subscribe to the best of CJR, compiled by the editors every Thursday.</h5>
				</div>
				<form class="col-sm-4 col-sm-offset-4" id="email-new" action="//cjr.us3.list-manage.com/subscribe/post?u=a23440a018c7ba0619c6f01e6&amp;id=c6de9a59ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" novalidate>
                
				  <div class="form-group">                    
                    <input type="email" class="form-control" name="EMAIL" id="mce-EMAIL" placeholder="Enter email" />
				  </div>
				  <a type="submit" class="btn invert form-btn center-block" onclick="document.getElementById('email-new').submit(); return false;">Sign up</a>                               
				</form>
			</div>
		</section>
		<section id="footer-items">
			<div class="nocontent container-fluid">
				<div class="row">
					<div class="col-sm-3">
						<a href="/about_us/mission_statement.php"><small><strong>About us</strong></small></a>
						<ul class="list-unstyled">
							<a href="/about_us/contact.php"><li>Contact us</li></a>
							<a href="/about_us/mission_statement.php"><li>About Columbia Journalism Review</li></a>
							<a href="/about_us/masthead.php"><li>Masthead</li></a>
							<a href="/about_us/privacy_policy.php"><li>Privacy policy</li></a>
						</ul>
					</div>
					<div class="col-sm-3">
						<small><strong>Subscribe &amp; donate</strong></small>
						<ul class="list-unstyled">
							<a href="https://members.cjr.org/member/?a=nav-foot-mem&utm_source=cjr-org&utm_medium=cjr-nav&utm_campaign=m-land" onclick="ga('send', 'event', 'MemberSignUp', 'FooterLink', '');"><li>Subscribe to Columbia Journalism Review</li></a>
							<a href="/about_us/donate.php"><li>Donate to support CJR&rsquo;s mission</li></a>
						</ul>
					</div>
					<div class="col-sm-3">
						<a href="/about_us/advertise.php"><small><strong>Advertise</strong></small></a>
						<ul class="list-unstyled">
							<a href="/about_us/advertise.php"><li>Contact us for more information</li></a>							
						</ul>
					</div>
					<div class="col-sm-3">
						<a href="/resources/"><small><strong>Resources</strong></small></a>
						<ul class="list-unstyled">
                        	<a href="http://tow.cjr.org/platform-timeline/" target="_blank"><li>Platforms and Publishers: Timeline</li></a>
							<!--<a href="/resources/"><li>Who owns what?</li></a>-->
							<a href="/the_delacorte_lectures"><li>Delacorte Lectures on Magazine Journalism</li></a>
							<a href="https://www.cjr.org/news_startups_guide/"><li>Guide to online news startups</li></a>
							<a href="http://archives2.cjr.org/resources/magazines_and_their_websites/"><li>Magazines and their websites: A CJR survey and report</li></a>
							<a href="http://archives2.cjr.org/supportreporting/"><li>Support reporting</li></a>
							<a href="http://archives2.cjr.org/resources/studyguides/index.php"><li>Study guides</li></a>
						</ul>
					</div>
				</div>
				<div class="row text-center">
					<ul class="col-sm-12 list-unstyled">
						<li>&copy; Copyright 2021 Columbia Journalism Review</li>
					</ul>
				</div>
			</div>
		</section>
	</footer>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2442246-6', 'auto');
  ga('send', 'pageview');

</script> 

<script type='text/javascript' src='https://cdn.cjr.org/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

    <script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
      _sf_async_config.sections = 'Change this to your Section name'; //CHANGE THIS
      _sf_async_config.authors = 'Change this to your Author name'; //CHANGE THIS      
      
      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
              
              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
          
          })();
      </script>

</body>

<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.1/js/bootstrap.min.js"></script>
<script src="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/js/nav.js"></script>
<script src="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/js/new-window.js"></script>
<script src="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/js/mailpage.js"></script>


<script type="text/javascript">

 if ($(window).width() > 886) {
	  document.write("\x3Cscript src='/wp-content/themes/cjr2017/_resources2015/js/stickyfill.min.js'>\x3C/script>\x3Cscript>$('.sticky').Stickyfill();\x3C/script>");
	}

</script>

<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<style> .cc-link, .cc-revoke:hover {text-decoration: underline !important;} 
        .cc-banner .cc-btn:last-child {margin: 0px 0px 0px 20px;}</style>

<script src="https://ssl.geoplugin.net/extras/cookielaw.js?k=f7c869d90f1b5ab3" type="text/javascript"></script>
    
<script type="text/javascript">if ( geop1ugin_cookieConsent () ) { jQuery.getScript("//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js", function(){});} </script>
    
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#eeeeee"
    },
    "button": {
      "background": "#ec502e"
    }
  },
   "content": {
    "message": "This website uses cookies as well as similar tools and technologies to understand visitors' experiences. By continuing to use this website, you consent to Columbia University's usage of cookies and similar technologies, in accordance with the ",
    "dismiss": "DISMISS",
    "link": "Columbia University Website Cookie Policy.",
    "href": "https://cuit.columbia.edu/content/columbia-university-website-cookie-notice"
  }
})});
</script>

</html>	   