<!DOCTYPE html>
<html lang="en">
<head>

	
    <meta name="robots" content="index, follow">
    <meta name="googlebot" content="index, follow" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="theme-color" content="#f9f0e1">
	<link rel="apple-touch-icon-precomposed" href="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/img/favicon-152.png">
	<meta name="msapplication-TileColor" content="#f9f0e1">
	<meta name="msapplication-TileImage" content="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/img/favicon-144.png">  
    <link rel="shortcut icon" href="https://cdn.cjr.org/wp-content/themes/cjr2017/cjr-icon-2.ico">  
    <meta name="google-site-verification" content="Fu4CypYBPmzQ9gLIFYah2sCib3rLWiqCkG5PLwZwdEY" />
    
	<title>Podcast: The media responds to Charlottesville - Columbia Journalism Review</title>
	
	<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cjr.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='https://cdn.cjr.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.cjr.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.cjr.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cjr.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.cjr.org/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.cjr.org/podcast/podcast-the-media-responds-to-charlottesville.php" />
<link rel='shortlink' href='https://www.cjr.org/?p=68840' />
<link rel="alternate" type="application/json+oembed" href="https://www.cjr.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cjr.org%2Fpodcast%2Fpodcast-the-media-responds-to-charlottesville.php" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cjr.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cjr.org%2Fpodcast%2Fpodcast-the-media-responds-to-charlottesville.php&#038;format=xml" />
   
    
  

<!-- Ad slot: Covering Trump -->

	<!-- Facebook share code -->
    <meta property="fb:pages"content="33800584090" />
	<meta property="og:title" content="Podcast: The media responds to Charlottesville" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.cjr.org/podcast/podcast-the-media-responds-to-charlottesville.php" />  
        <meta property="og:image" content="https://cdn.cjr.org/wp-content/uploads/2017/08/The-Kicker-header-2.png" />
        <meta property="og:site_name" content="Columbia Journalism Review" />
    <meta property="og:description" content="<p>On the latest episode of The Kicker, we dedicate the entire episode to the media’s response to Charlottesville. Meg talks to CJR Associate Editor Brendan Fitzgerald about how local news covered the events last weekend. Plus, his personal experience working as a reporter in the city. We also discuss the language journalists should be using [&hellip;]</p>
" /> 
    
    <meta itemprop="name" content="Podcast: The media responds to Charlottesville">
    <meta itemprop="description" content="<p>On the latest episode of The Kicker, we dedicate the entire episode to the media’s response to Charlottesville. Meg talks to CJR Associate Editor Brendan Fitzgerald about how local news covered the events last weekend. Plus, his personal experience working as a reporter in the city. We also discuss the language journalists should be using [&hellip;]</p>
">
        <meta itemprop="image" content="https://cdn.cjr.org/wp-content/uploads/2017/08/The-Kicker-header-2.png" />
    
    
    <!-- CSS -->
    <!-- <link rel="stylesheet" href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css"> -->
	<link rel="stylesheet" href="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/css/bootstrap.css">
    <link rel="stylesheet" href="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/css/cjrcorestyles-5617.css">
    <link rel="stylesheet" href="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/css/cjrnavstyles.css">
    <link rel="stylesheet" href="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/css/cjrnavstyles_add_on.css"> 
	<link rel="stylesheet" type="text/css" href="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/fonts/commercial-type-1502-AFHEEU-web/1502-AFHEEU-local.css"> 
    <link rel="stylesheet" type="text/css" href="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/css/interstitial_full_sail_center.css" />
     
    
    <style>
	#mc_embed_signup { background: #f24c2f;	margin: 40px 0px 40px 0px;}
	#mc_embed_signup form {	display: block;	position: relative;	padding: 10px 0px 0px 0px;}
	#mc_embed_signup .button {clear:both; background-color: #aaa; border: 0 none; border-radius:4px; color: #FFFFFF; cursor: pointer; display: inline-block; font-size:15px; font-weight: bold; height: 32px; line-height: 32px; margin: 0 5px 10px 0; padding:0; text-align: center; text-decoration: none; vertical-align: top; white-space: nowrap; width: auto;}
	.form-title-embed {	display: block;	font-family: 'Stag Web', 'American Typewriter', 'Helvetica Neue', Helvetica, sans-serif;	font-weight: 200; font-size: 32px; line-height: 32px; letter-spacing: 1px; color: #ffffff; margin: 0px 20px 0px 20px; padding: 12px 0px 2px 0px;}
	.cjr-bold {	font-weight: 600;}
	#mc_embed_signup input.email { padding: 2px 0; margin: 0px 0px 20px 10px; font-style: normal; text-indent: 10px; border: 0 none; border-radius: 4px; width: 60%;}
	#mc_embed_signup input.button { min-width:114px; padding: 1px 0px 0px 0px; margin: 0px 10px 20px 10px; background-color: #b4b2b4 !important; font-family: 'Stag Web', 'American Typewriter', 'Helvetica Neue', Helvetica, sans-serif;	font-size: 16px; font-style: normal;	font-weight: 500; letter-spacing: 1px;}
	#mc_embed_signup .button:hover { background-color: #000 !important;}
	</style>
    
    <!-- xml   -->  
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/index.xml" />
    
    <!-- Javascripts -->
    <script async src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
    
  
    
    <!-- mailchimp -->
    <script type="text/javascript">
		var $mcGoal = {'settings':{'uuid':'a23440a018c7ba0619c6f01e6','dc':'us3'}};
		(function() {
			 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
			sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
		})(); 
	</script>
    
    <!-- Facebook Pixel Code -->
	<script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window,document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
       fbq('init', '1790101097907703'); 
       fbq('track', 'PageView');
    </script>
    <noscript>
     <img height="1" width="1" src="https://www.facebook.com/tr?id=1790101097907703&ev=PageView&noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->
    
    <!-- ads core -->
	<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    </script>
    
  
	<script type='text/javascript'>
    googletag.cmd.push(function() {
	googletag.defineSlot('/3562084/CJR_700x500_TEST', [700, 500], 'div-gpt-ad-1374535322548-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    });
    </script>
	<script type="text/javascript" src="https://cdn.cjr.org/wp-content/themes/cjr2017/interstitial_full_sail_2.js"></script> 
    
  

	<!-- ads -->  
    <script type='text/javascript'>
    googletag.cmd.push(function() {
	googletag.defineSlot('/3562084/CJR15_trump_square', [300, 250], 'div-gpt-ad-1497380030960-0').addService(googletag.pubads());
	
	var width = window.innerWidth || document.documentElement.clientWidth;

	if (width >= 768) {
		googletag.defineSlot('/3562084/cjr15_home_leader', [728, 90], 'div-gpt-ad-1427822900630-6').addService(googletag.pubads());
		$("#div-gpt-ad-1444163088226-2").hide();
	}
	else if ((width >= 300) && (width < 768)) {
		googletag.defineSlot('/3562084/CJR15_Home_Leader_mobile_300x250', [300, 250], 'div-gpt-ad-1444163088226-2').addService(googletag.pubads());			
		$("#div-gpt-ad-1427822900630-6").hide();
	}	
	
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    });
    </script>

</head>


<body>

	<aside id="bottom-sharing" class="navbar-fixed-bottom">
		<a href="http://twitter.com/share?url=https://www.cjr.org/podcast/podcast-the-media-responds-to-charlottesville.php&amp;text=Podcast%3A+The+media+responds+to+Charlottesville&amp;via=cjr" class="twitter" title="Share on Twitter" target="_blank"><span class="socicon">a</span></a>
		<a href="http://www.facebook.com/sharer/sharer.php?u=" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=', 'facebook', 'status=0,height=370,width=640'); return false"><span class="socicon">b</span></a>
		<a href="javascript:mailpage()"><span class="glyphicon glyphicon-envelope" aria-hidden="true"></span></a>
	</aside>
	    
    <!-- top nav section -->
    <div class="row largelogo">
            <center><a href="/"><img class="largelogoimage" src="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/img/cjr_full_logo.png" border="0" /></a></center>
    </div>
    
    <nav class="nocontent slideout899 navbar-static-top hidden-print">
      <ul class="list-unstyled main-menu">
        <!--Include your navigation here-->
        <li class="text-right"><a href="#" id="nav-close"><img src="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/img/x_close.png" style="width:20px !important; height:21px !important; margin-top: -10px !important;"></a></li>
        <li><a href="/search_new.php"><span class="glyphicon glyphicon-search" aria-hidden="true"></span> &nbsp;Search</a></li>
        <li><a href="/index.php">Home</a></li>
        <li><a href="/watchdog/">Watchdog</a></li>
        <li><a href="/local_news/">Local News</a></li>
		<li class="election-nav-mobile"><a href="/covering-trump/">Covering Trump</a></li>
        <li><a href="/innovations/">Innovations</a></li>
        <li><a href="/business_of_news/">Business of News</a></li>
        <li>
          <ul class="list-unstyled subnav">
              <li class="sub-nav"><a href="/tag/spring-2017">New Issue!</a></li>
              <li class="sub-nav"><a href="/b-roll/">B-Roll</a></li>
			  <li class="sub-nav"><a href="/covering_the_health_care_fight/">Covering the<br>Health Care Fight</a></li>
              <li class="sub-nav"><a href="/special_report/">Special Report</a></li>
              <li class="sub-nav"><a href="/tow-center/">Tow Center</a></li>
              <li class="sub-nav"><a href="/about_us/mission_statement.php">About Us</a></li>
              <li class="sub-nav"><a href="/join/membership.php">Join</a></li>
              <li class="sub-nav"><a href="/about_us/donate.php">Donate</a></li>
              <li class="sub-nav"><a href="/about_us/advertise.php">Advertise</a></li>
              <li class="sub-nav"><a href="/mailbox/">Mailbox</a></li>
              <li class="sub-nav"><a href="http://archives.cjr.org/resources/">Resources</a></li>
              <li class="sub-nav-social sub-nav-social-top"><a href="https://www.facebook.com/columbiajournalismreview">Facebook</a></li>
              <li class="sub-nav-social"><a href="https://twitter.com/CJR">Twitter</a></li>
              <li class="sub-nav-social"><a href="https://www.instagram.com/columbiajournalismreview/">Instagram</a></li>
			  <li class="sub-nav-social"><a href="https://itunes.apple.com/us/podcast/the-kicker/id1178127323?mt=2" target="_blank">Podcast</a></li>
          </ul>
        </li>
        
      </ul>
    </nav>
    
	<section id="tablet-nav" class="back-tablet hidden-print">   
      <div class="navbar navbar-inverse navbar-static-top hidden-print">      
          <a class="navbar-brand" href="/"><img src="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/img/cjr-icon-50.gif"></a>
          <div class="navbar-header pull-right">
            <a id="nav-expander" class="nav-expander static">
              <span class="glyphicon glyphicons-menu-hamburger" aria-hidden="true"></span>
            </a>
          </div>
      </div>
	</section>  
  
    <section id="bignav" class="hidden-print">
    
		<div class="nocontent container-fluid nav-align">
            
            <div class="nocontent nav-container-full">
            
            <ul class="navbar-nav nav nav-left-only">
                <li><a href="/watchdog/">WATCHDOG</a></li>
                <li><a href="/local_news/">LOCAL NEWS</a></li>
				<li class="election-nav"><a href="/covering-trump/">COVERING TRUMP</a></li>
                <li><a href="/innovations/">INNOVATIONS</a></li>
                <li><a href="/business_of_news/">BUSINESS OF NEWS</a></li>
                <li role="presentation" class="dropdown">
                  <a class="dropdown-toggle more-button" data-toggle="dropdown" href="#" role="button" aria-expanded="false">
                    MORE <span class="caret bignav"></span>
                  </a>
                  <ul class="dropdown-menu" role="menu">
                    <li class="new-issue"><a href="/tag/spring-2017">New Issue!</a></li>
                    <li><a href="/b-roll/">B&ndash;Roll</a></li>
					<li><a href="/covering_the_health_care_fight/">Covering the<br>Health Care Fight</a></li>
                    <li><a href="/special_report/">Special Report</a></li>
                    <li><a href="/tow-center/">Tow Center</a></li>
                    <li><a href="/about_us/mission_statement.php">About Us</a></li>
                    <li><a href="/join/membership.php">Join</a></li>
                    <li><a href="/about_us/donate.php">Donate</a></li>
                    <li><a href="/about_us/advertise.php">Advertise</a></li>
                    <li><a href="/mailbox/">Mailbox</a></li>
                    <li class="last"><a href="http://archives.cjr.org/resources/">Resources</a></li>
                  </ul>
                </li>
                
            </ul>
            
            <ul class="nav navbar-nav navbar-right">
                <div id="search-box" class="row hidden">
                
                <form id="search" action="/search">
                <input type="hidden" name="cx" value="002110349687880336610:9r4jniuv6ko" />
                <input type="hidden" name="cof" value="FORID:11" />
                <input type="hidden" name="ie" value="UTF-8" />
                    <fieldset>
                        <input type="text" class="text" defaultvalue=" " name="q" value=" Search..." onFocus="if (this.value==' Search...') this.value='';" />
                    </fieldset>
                </form>
                
                </div>
                <li id="search-icon" data-target="#search-box" class="navglyph"><a href="#"><span class="glyphicon glyphicon-search" aria-hidden="true"></span></a></li>
                <li class="navglyph"><a href="https://www.facebook.com/columbiajournalismreview" target="_blank" title="Facebook"><span class="socicon">b</span></a></li>
                <li class="navglyph"><a href="https://twitter.com/CJR" target="_blank" title="Twitter"><span class="socicon">a</span></a></li>
                <li class="navglyph"><a href="https://www.instagram.com/columbiajournalismreview/" target="_blank" title="Instagram"><span class="socicon">x</span></a></li>
                <li class="navglyph last"><a href="https://itunes.apple.com/us/podcast/the-kicker/id1178127323?mt=2" target="_blank"><span class="glyphicon glyphicons-podcast" aria-hidden="true" title="Podcast"></span></a></li>
            </ul>
                     
            </div>  
        
        </div>
        

    </section>	


<div class="container-fluid">
             
        <!-- 728x90 ad -->
    	<div class="row banner-ad-dynamic">
            
            <center>
           	<!-- leader -->
            <div id='div-gpt-ad-1427822900630-6'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427822900630-6'); });
            </script>
            </div>

			<!-- leader mobile -->
            <div id='div-gpt-ad-1444163088226-2'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444163088226-2'); });
            </script>
            </div>
        	</center>
        
    	</div>
                   

              

	        
		<article id="article" class="article-big-img">
        
			<div class="row hidden-print">    
            	<img class="col-xs-12" src="https://cdn.cjr.org/wp-content/uploads/2017/08/The-Kicker-header-2.png" />
			</div>
            
            <section class="row article-big-img-headline">
				<div class="col-sm-2 category center-block text-center hidden-print">
					                	
                                  
              			<a href="https://www.cjr.org/./podcast">                    
              		                    
                    
                                        	<img class="category-circle-img" src="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/img/category_circles/circle_podcast.png" /> 
                                        	       
                    <small>
					    
                        Podcast                        
                    </small></a>
                    
				</div>
          
                <header class="col-sm-8">

					<h1>Podcast: The media responds to Charlottesville</h1>
                    				</header>
				
			</section>
            
	 
           
				<section class="row">
                
					<aside id="sharing" class="col-sm-2 text-center sticky hidden-print">
						<section id="story-info">
                            
                                                                                    
                            <h2><a href="https://www.cjr.org/author/mdaltonpvernon">By Meg Dalton and Pete Vernon</a></h2>
                            
							<small>
                        
                                                        
                                            
                            August 18, 2017                
                                                       
                            </small>
                            
                            							<small>187 words</small>
						
                        </section>
                        
                        <div class="sharing-buttons">
                            
                            <section>  
                            
                                                
							  
                              
                            
                             
		
                            </section>
                            
                            <section>
                                <a href="http://twitter.com/share?url=https://www.cjr.org/podcast/podcast-the-media-responds-to-charlottesville.php&amp;text=Podcast%3A+The+media+responds+to+Charlottesville&amp;via=cjr" class="twitter" title="Share on Twitter" target="_blank"><span class="socicon">a</span>
                                <small>Share<br>on Twitter</small></a>
                            </section>
                            <section>
                                <a href="http://www.facebook.com/sharer/sharer.php?u=https://www.cjr.org/podcast/podcast-the-media-responds-to-charlottesville.php" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://www.cjr.org/podcast/podcast-the-media-responds-to-charlottesville.php', 'facebook', 'status=0,height=370,width=640'); return false"><span class="socicon">b</span>
                                <small>Share<br>on Facebook</small></a>
                            </section>
                            <section>
                                <a href="javascript:mailpage()"><span class="glyphicon glyphicon-envelope"></span>
                                <small>Email<br>this story</small></a>
                            </section>
                        
                        </div>
                        
					</aside>
                    
                    
					<div class="col-sm-10 col-md-6 body-text-all" id="article-content">
                    	
                                            	
                                                
                                       	<p><strong>On the latest episode</strong> of <em>The Kicker</em>, we dedicate the entire episode to the media’s response to Charlottesville. Meg talks to CJR Associate Editor Brendan Fitzgerald about how local news covered the events last weekend. Plus, his <em>personal </em>experience working as a reporter in the city. We also discuss the language journalists should be using in their coverage with CJR contributor Shaya Tayefe Mohajer. You can read all of our Charlottesville coverage on CJR.org. Then we wrap up the episode with a conversation about <em>Vice News Tonight</em>’s gripping documentary following white supremacists in Charlottesville.</p>
<p style="text-align: center;"><a style="text-align: center;" href="https://itunes.apple.com/us/podcast/the-kicker/id1178127323?mt=2">Subscribe via iTunes</a><span style="font-weight: 400;"> · </span><a style="text-align: center;" href="http://www.stitcher.com/podcast/columbia-journalism-review/the-kicker">Stitcher</a><span style="font-weight: 400;"> · </span><a style="text-align: center;" href="http://feeds.soundcloud.com/users/soundcloud:users:209492549/sounds.rss">RSS Feed</a><span style="font-weight: 400;"> · </span><a style="text-align: center;" href="https://soundcloud.com/user-183699796">SoundCloud</a></p>
<p><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/338475797&amp;color=ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false" width="100%" height="166" frameborder="no" scrolling="no"></iframe></p>
<p><strong>SHOW NOTES:</strong></p>
<ul>
<li><a href="https://www.cjr.org/united_states_project/charlottesville-daily-progress-editorial.php">The outrageous editorial by a Charlottesville daily that preceded violence</a>, by Brendan Fitzgerald, CJR</li>
<li><a href="https://www.cjr.org/criticism/alt-right-trump-charlottesville.php">It is time to stop using the term ‘alt right,’</a> by Shaya Tayefe Mohajer, CJR</li>
<li><a href="https://www.cjr.org/analysis/toledo-blade-charlottesville.php?link">With teamwork and hustle, Toledo Blade dominated after Charlottesville attack</a>, by Anna Clark, CJR</li>
<li><a href="https://www.cjr.org/first_person/charlottesville-protest-photographer-photo.php">Photographer behind graphic Charlottesville image recounts near-death experience</a>, by Justin Ray, CJR</li>
<li><a href="https://www.cjr.org/the_media_today/the-media-today-vice-news-tonights-shocking-view-of-the-charlottesville-terror.php">The media today: </a><a href="https://www.cjr.org/the_media_today/the-media-today-vice-news-tonights-shocking-view-of-the-charlottesville-terror.php"><em>Vice News Tonight</em></a><a href="https://www.cjr.org/the_media_today/the-media-today-vice-news-tonights-shocking-view-of-the-charlottesville-terror.php">’s shocking view of the Charlottesville terror</a>, by Pete Vernon, CJR</li>
<li><a href="https://www.youtube.com/watch?v=P54sP0Nlngg&amp;feature=youtu.be">“Charlottesville: Race and Terror,”</a> <em>Vice News Tonight</em> on HBO</li>
</ul>
				         
                       
                       
						                      	<p>                        
                        <center><div id="post-survey-box">
                        <em>Has America ever needed a media watchdog more than now? Help us by <a href="https://ssl.palmcoastd.com/18801/apps/MEMBER1?ikey=5**M02" target="_blank">joining CJR today</a>.</em>
                        </div></center>
                        </p>                        
                       
                           
                        	<small class="bio-overline"><strong>Meg Dalton and Pete Vernon are CJR Delacorte Fellows. Find Meg on Twitter <a href="https://twitter.com/megdalts">@megdalts</a> and Pete <a href="https://twitter.com/ByPeteVernon">@ByPeteVernon</a>.</strong></small>
                        	
						               
                     
                                          
                                  
					</div>
                    
 
           
                    <div class="nocontent">
                    
					<aside id="sidebar" class="nocontent col-sm-offset-2 col-md-4 col-md-offset-0 trending-stories hidden-print">
             
                    	<div class="sidebar-ad">    
                        
                        	<!-- Square -->
                            <div id='div-gpt-ad-1497380030960-0' style='width:300px; height:250px;'>
                            <script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497380030960-0'); });
                            </script>
                            </div>
                    
                     	</div>


	
    		 			<!-- trending stories -->
                        <h3>Trending stories</h3>
                        
 
 
            
                         
		            
		    
                                                                    
                            
                
                            	
                                    
            
                            	
                                    
            
                            	
                                    
            
                            	
                                 
          

  
						<section>
							<a href="http://twitter.com/share?url=https://www.cjr.org/analysis/toledo-blade-charlottesville.php&amp;text=With+teamwork+and+hustle%2C+Toledo+Blade+dominated+after+Charlottesville+attack&amp;via=cjr" class="twitter" title="Share on Twitter" target="_blank"><span class="socicon homepage-twitter-button">a</span></a>
							<small>Tuesday, Aug 15th, 2017</small>
							<h4><a href="https://www.cjr.org/analysis/toledo-blade-charlottesville.php">With teamwork and hustle, Toledo <i>Blade</i> dominated after Charlottesville attack</a></h4>
							<h2><a href="https://www.cjr.org/author/anna-clark">By Anna Clark, <strong>CJR</strong></a></h2>
						</section>
                    
        				<section>
							<a href="http://twitter.com/share?url=https://www.cjr.org/united_states_project/charlottesville-daily-progress-editorial.php&amp;text=The+outrageous+editorial+by+a+Charlottesville+daily+that+preceded+violence&amp;via=cjr" class="twitter" title="Share on Twitter" target="_blank"><span class="socicon homepage-twitter-button">a</span></a>
							<small>Tuesday, Aug 15th, 2017</small>
							<h4><a href="https://www.cjr.org/united_states_project/charlottesville-daily-progress-editorial.php">The outrageous editorial by a Charlottesville daily that preceded violence</a></h4>
							<h2><a href="https://www.cjr.org/author/brendan-fitzgerald">By Brendan Fitzgerald, <strong>CJR</strong></a></h2>
						</section>
                        
                        <section>
							<a href="http://twitter.com/share?url=https://www.cjr.org/first_person/charlottesville-protest-photographer-photo.php&amp;text=Photographer+behind+graphic+Charlottesville+image+recounts+near-death+experience&amp;via=cjr" class="twitter" title="Share on Twitter" target="_blank"><span class="socicon homepage-twitter-button">a</span></a>
							<small>Sunday, Aug 13th, 2017</small>
							<h4><a href="https://www.cjr.org/first_person/charlottesville-protest-photographer-photo.php">Photographer behind graphic Charlottesville image recounts near-death experience</a></h4>
							<h2><a href="https://www.cjr.org/author/justin-ray">By Justin Ray, <strong>CJR</strong></a></h2>
						</section>
                        
                         <section>
							<a href="http://twitter.com/share?url=https://www.cjr.org/watchdog/venezuela-journalists-press.php&amp;text=Beaten%2C+knocked+down%2C+dragged%3A+A+Venezuelan+journalist+flees+country+but+not+the+story&amp;via=cjr" class="twitter" title="Share on Twitter" target="_blank"><span class="socicon homepage-twitter-button">a</span></a>
							<small>Thursday, Aug 10th, 2017</small>
							<h4><a href="https://www.cjr.org/watchdog/venezuela-journalists-press.php">Beaten, knocked down, dragged: A Venezuelan journalist flees country but not the story</a></h4>
							<h2><a href="https://www.cjr.org/author/diego-senior-and-jonathan-schienberg">By Diego Senior and Jonathan Schienberg</a></h2>
						</section>
                        
                         <section>
							<a href="http://twitter.com/share?url=https://www.cjr.org/criticism/alt-right-trump-charlottesville.php&amp;text=It+is+time+to+stop+using+the+term+%E2%80%98alt+right%E2%80%99&amp;via=cjr" class="twitter" title="Share on Twitter" target="_blank"><span class="socicon homepage-twitter-button">a</span></a>
							<small>Monday, Aug 14th, 2017</small>
							<h4><a href="https://www.cjr.org/criticism/alt-right-trump-charlottesville.php">It is time to stop using the term &#8216;alt right&#8217;</a></h4>
							<h2><a href="https://www.cjr.org/author/shaya-tayefe-mohajer">By Shaya Tayefe Mohajer</a></h2>
						</section>
      
      
 			        
        <!-- <p>This data from the trending transient</p> -->
        
                             
	
    
							</aside>                
                        </div>
                        
					</aside>
				</section>
		</article>
	</div>


	<div class="nocontent">


    
	
			
		
			
    
    
    
     
     
		 
        
        
        		
		    
			
									
						
									
		    
        
        

	 	    
            
            
                        
                                    
              	
    
    <section id="perspective-top" class="nocontent hidden-print">
		<div class="nocontent container-fluid">
			<div class="text-center">
				<img class="center-block perspective-icon" src="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/img/cjr-icon.gif" />
				<h3>Don't Miss</h3>
			</div>
			<div class="row">
            	
                
                <article class="col-sm-8 col-sm-offset-2 lead">
					<section>
                    	<a href="https://www.cjr.org/criticism/sports-writers-domestic-violence.php" style="z-index:1 !important;"><span class="link-spanner-top"></span></a>
						<a href="http://twitter.com/share?url=https://www.cjr.org/criticism/sports-writers-domestic-violence.php&amp;text=Sports+writers+still+struggle+covering+violence+against+women&amp;via=cjr" class="twitter" title="Share on Twitter" target="_blank"><span class="socicon homepage-twitter-button">a</span></a>
						<a href="https://www.cjr.org/criticism/sports-writers-domestic-violence.php"><small>Friday, Aug 18th, 2017</small>
						<h1>Sports writers still struggle covering violence against women</h1>
                        <h2>By Britni de la Cretaz</h2></a>
                                                                        <p>Domestic and sexual violence are notoriously challenging for journalists, especially for sports writers. Those challenges were on full display earlier this month in a Boston Globe story about New England Sports Network television analyst and former Boston Red Sox player...</p>
						<a href="https://www.cjr.org/criticism/sports-writers-domestic-violence.php" style="z-index:1 !important;"><span class="link-spanner-middle"></span></a>
					</section>
				</article>
                        
			                
                    
			</div>        
		</div>
	</section>
    
	<section id="perspective-bottom" class="nocontent hidden-print">
		<div class="nocontent container-fluid">
            
		    
            
                        
                                      	
             	
                             
             		                    <article class="secondary-box secondary-box-img" style="background-image: url(https://cdn.cjr.org/wp-content/uploads/2017/06/cjr-road-trip-thumb.png);">
                                    	<a href="https://www.cjr.org/b-roll/introducing-cjr-roadtrip.php" style="z-index:1 !important;"><span class="link-spanner-top"></span></a>
					<div class="secondary-box-interior secondary-box-interior-img">
                    <div class="secondary-box-interior-img-2">
						<a class="tweet-bird" href="http://twitter.com/share?url=https://www.cjr.org/b-roll/introducing-cjr-roadtrip.php&amp;text=CJR%E2%80%99s+Summer+Road+Trip&amp;via=cjr" class="twitter" title="Share on Twitter" target="_blank"><span class="socicon homepage-twitter-button tweet-bird">a</span></a>
						<a href="https://www.cjr.org/b-roll/introducing-cjr-roadtrip.php"><small>Wednesday, Aug 2nd, 2017</small>
						<h4>CJR&#8217;s Summer Road Trip</h4>
						<h2>By The Editors, <strong>CJR</strong></h2></a>
					</div>
                    </div>
                    <a href="https://www.cjr.org/b-roll/introducing-cjr-roadtrip.php" style="z-index:1 !important;"><span class="link-spanner"></span></a>
					</article>
                 
				                  
                        
			                
                
        
        
    
            
            
                        
                                      	
             	
                             
             		                    <article class="secondary-box secondary-box-img" style="background-image: url(https://cdn.cjr.org/wp-content/uploads/2017/08/boba-tea-hero-400x255.jpg);">
                                    	<a href="https://www.cjr.org/criticism/boba-tea-bubble-tea-new-york-times.php" style="z-index:1 !important;"><span class="link-spanner-top"></span></a>
					<div class="secondary-box-interior secondary-box-interior-img">
                    <div class="secondary-box-interior-img-2">
						<a class="tweet-bird" href="http://twitter.com/share?url=https://www.cjr.org/criticism/boba-tea-bubble-tea-new-york-times.php&amp;text=NYT%E2%80%99s+botched+boba+story+stereotyped+Asian+culture&amp;via=cjr" class="twitter" title="Share on Twitter" target="_blank"><span class="socicon homepage-twitter-button tweet-bird">a</span></a>
						<a href="https://www.cjr.org/criticism/boba-tea-bubble-tea-new-york-times.php"><small>Friday, Aug 18th, 2017</small>
						<h4>NYT&#8217;s botched boba story stereotyped Asian culture</h4>
						<h2>By Karen K. Ho, <strong>CJR</strong></h2></a>
					</div>
                    </div>
                    <a href="https://www.cjr.org/criticism/boba-tea-bubble-tea-new-york-times.php" style="z-index:1 !important;"><span class="link-spanner"></span></a>
					</article>
                 
				                  
                        
			                
               
                 
            
            
                        
                                      	
                    
                             
             		                    <article class="secondary-box secondary-box-img-third" style="background-image: url(https://cdn.cjr.org/wp-content/uploads/2017/08/The-Kicker-header-2-400x255.png);">
                                    	<a href="https://www.cjr.org/podcast/podcast-the-media-responds-to-charlottesville.php" style="z-index:1 !important;"><span class="link-spanner-top"></span></a>
					<div class="secondary-box-interior secondary-box-interior-img-third">
                    <div class="secondary-box-interior-img-2">
						<a class="tweet-bird" href="http://twitter.com/share?url=https://www.cjr.org/podcast/podcast-the-media-responds-to-charlottesville.php&amp;text=Podcast%3A+The+media+responds+to+Charlottesville&amp;via=cjr" class="twitter" title="Share on Twitter" target="_blank"><span class="socicon homepage-twitter-button tweet-bird">a</span></a>
						<a href="https://www.cjr.org/podcast/podcast-the-media-responds-to-charlottesville.php"><small></small>
						<h4>Podcast: The media responds to Charlottesville</h4>
						<h2>By Meg Dalton and Pete Vernon</h2></a>
					</div>
                    </div>
                    <a href="https://www.cjr.org/podcast/podcast-the-media-responds-to-charlottesville.php" style="z-index:1 !important;"><span class="link-spanner"></span></a>
					</article>
                 
				                         
			                
                   
			         
		</div>
	</section>
            
            
          		
		<!-- <p>This data from the top footer transient</p> -->
    	
		    




   
    </div>



	<footer class="nocontent hidden-print">
		<section id="newsletter">
			<div class="nocontent container-fluid">
				<div class="row">
					<h3 class="invert text-center">Weekly highlights</h3>
					<h5 class="invert text-center">Subscribe to the best of CJR, compiled by the editors every Thursday.</h5>
				</div>
				<form class="col-sm-4 col-sm-offset-4" id="email-new" action="//cjr.us3.list-manage.com/subscribe/post?u=a23440a018c7ba0619c6f01e6&amp;id=c6de9a59ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" novalidate>
                
				  <div class="form-group">                    
                    <input type="email" class="form-control" name="EMAIL" id="mce-EMAIL" placeholder="Enter email" />
				  </div>
				  <a type="submit" class="btn invert form-btn center-block" onclick="document.getElementById('email-new').submit(); return false;">Sign up</a>                               
				</form>
			</div>
		</section>
		<section id="footer-items">
			<div class="nocontent container-fluid">
				<div class="row">
					<div class="col-sm-3">
						<a href="/about_us/mission_statement.php"><small><strong>About us</strong></small></a>
						<ul class="list-unstyled">
							<a href="/about_us/contact.php"><li>Contact us</li></a>
							<a href="/about_us/mission_statement.php"><li>About Columbia Journalism Review</li></a>
							<a href="/about_us/masthead.php"><li>Masthead</li></a>
							<a href="/about_us/privacy_policy.php"><li>Privacy policy</li></a>
						</ul>
					</div>
					<div class="col-sm-3">
						<small><strong>Subscribe &amp; donate</strong></small>
						<ul class="list-unstyled">
							<a href="/join/membership.php"><li>Subscribe to Columbia Journalism Review</li></a>
							<a href="/about_us/donate.php"><li>Donate to support CJR&rsquo;s mission</li></a>
						</ul>
					</div>
					<div class="col-sm-3">
						<a href="/about_us/advertise.php"><small><strong>Advertise</strong></small></a>
						<ul class="list-unstyled">
							<a href="/about_us/advertise.php"><li>Contact us for more information</li></a>
							<a href="https://www.cjrarchive.org/advertise/pdfs/2017FinalDigitalAdRates.pdf" target="_blank"><li>Digital ad rates</li></a>
							
						</ul>
					</div>
					<div class="col-sm-3">
						<a href="/resources/"><small><strong>Resources</strong></small></a>
						<ul class="list-unstyled">
							<a href="http://archives.cjr.org/resources/"><li>Who owns what?</li></a>
							<a href="http://archives.cjr.org/the_delacorte_lectures/all.php"><li>Delacorte Lectures on Magazine Journalism</li></a>
							<a href="http://archives.cjr.org/news_startups_guide/"><li>Guide to online news startups</li></a>
							<a href="http://archives.cjr.org/resources/magazines_and_their_websites/"><li>Magazines and their websites: A CJR survey and report</li></a>
							<a href="http://archives.cjr.org/supportreporting/"><li>Support reporting</li></a>
							<a href="http://archives.cjr.org/resources/studyguides/index.php"><li>Study guides</li></a>
						</ul>
					</div>
				</div>
				<div class="row text-center">
					<ul class="col-sm-12 list-unstyled">
						<li>&copy; Copyright 2017 Columbia Journalism Review</li>
					</ul>
				</div>
			</div>
		</section>
	</footer>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2442246-6', 'auto');
  ga('send', 'pageview');

</script> 


<script type='text/javascript' src='https://cdn.cjr.org/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

</body>

<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.1/js/bootstrap.min.js"></script>
<script src="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/js/nav.js"></script>
<script src="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/js/mailpage.js"></script>
<script src="https://cdn.cjr.org/wp-content/themes/cjr2017/_resources2015/js/blanky.js"></script>

<script type="text/javascript">

 if ($(window).width() > 886) {
	  document.write("\x3Cscript src='/wp-content/themes/cjr2017/_resources2015/js/stickyfill.min.js'>\x3C/script>\x3Cscript>$('.sticky').Stickyfill();\x3C/script>");
	}

</script>

</html>	   